Menu
Reply
JoBrd
  • 3
  • 0
  • 0
Tuning in
282 Views
Message 1 of 6
Flag for a moderator

Can’t connect broadband hub

C9DF1FD1-F709-43FD-81AA-F1190DE844D5.jpeg

Hi,

I’m a new customer and am struggling to connect the hub to the wall socket. It is a virgin socket but possibly an old one? Also have additional cables which don’t fit the cable provided and not sure which to plug into. Help please!

145E92EE-A30D-4055-9C1B-F812B77BD544.jpeg

0 Kudos
Reply
-tony-
  • 18.93K
  • 1.44K
  • 4.7K
Very Insightful Person
Very Insightful Person
250 Views
Message 2 of 6
Flag for a moderator

Re: Can’t connect broadband hub

the socket you point t is a phone socket - thats of no interest - what is the cable to the bottom left of the phone socket - that looks much more interesting

where do the other cables come from and go to - the rectangular block on the left loos like an isolator - where does the left hand cable go to - that is likely the input - if it is disconnect the single cable from the splitter - the one in two out adaptor on the right and connect that cable to the hub - power up and see what happens to the base light after you have activated it - 0800 953 9500

if you have BB and TV then you will need the splitter but lets worry about that later

if you do connect ok 

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

thats needed as the splitter will have changed the levels and may be needed to give the correct signal

____________________

Tony
0 Kudos
Reply
JoBrd
  • 3
  • 0
  • 0
Tuning in
191 Views
Message 3 of 6
Flag for a moderator

Re: Can’t connect broadband hub

Hi Tony,

Thanks for your help. I’ve disconnected the splitter and plugged in the isolator cable as in picture. 

D047C93C-2BCA-4AF1-BBA5-E79D9ED7B83B.jpeg

I’m now getting a yellow/white flashing light on the front of the box, sometimes some green arrows, some red lights. Not sure what you mean about logging into Hub3?

Thanks again

0 Kudos
Reply
JoBrd
  • 3
  • 0
  • 0
Tuning in
182 Views
Message 4 of 6
Flag for a moderator

Re: Can’t connect broadband hub

All sorted - thank you Tony!

0 Kudos
Reply
-tony-
  • 18.93K
  • 1.44K
  • 4.7K
Very Insightful Person
Very Insightful Person
180 Views
Message 5 of 6
Flag for a moderator

Re: Can’t connect broadband hub

hmmmm not sure what the lights are tying to tell you - for a test remove the cable from the splitter and connect it directly into the hub - if nothing changes that [i think] tells us the splitter is ok

logging into the hub

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

thats really only useful if you get a connection - removing the splitter will have changed the input levels to the hub

did you try it s your first photo connecting eithe of the cables that come out of the splitter

if non of that helps you are going to need a tech to sort it - wait here for VM or ring it in

____________________

Tony
0 Kudos
Reply
Lee_R
  • 5.22K
  • 243
  • 524
Forum Team
Forum Team
163 Views
Message 6 of 6
Flag for a moderator

Re: Can’t connect broadband hub

Hi @JoBrd thanks for posting and welcome to our community.

I would like to take a look into your installation.  I am going to send you a private message.

Regards


Lee_R

0 Kudos
Reply