Menu
Reply
vader
  • 84
  • 0
  • 2
On our wavelength
278 Views
Message 1 of 6
Flag for a moderator

All over VirginMedia website when logged in - BAD REQUEST

Different computers and different browsers.  Same thing.  Infuriating.

Screenshot 2022-07-13 at 14.36.40.png

0 Kudos
Reply
Cardiffman281
  • 1.43K
  • 101
  • 307
Knows their stuff
256 Views
Message 2 of 6
Flag for a moderator

Re: All over VirginMedia website when logged in - BAD REQUEST

Yup I have had this a lot recently. Clearing cookies helps for a bit. 

0 Kudos
Reply
SCA1972
  • 6.15K
  • 673
  • 2.16K
Very Insightful Person
Very Insightful Person
236 Views
Message 3 of 6
Flag for a moderator

Re: All over VirginMedia website when logged in - BAD REQUEST

@vader I have had that on other websites and as @Cardiffman281 says clearing cookies usually fixes it.  A bit odd though that you have the same issue on multiple devices.

You don't have to clear all cookies, just the Virgin Media ones.

______________________
Scott

My setup: VM TV 360 box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Natalie_L
  • 5.13K
  • 195
  • 399
Forum Team
Forum Team
186 Views
Message 4 of 6
Flag for a moderator

Re: All over VirginMedia website when logged in - BAD REQUEST

HI vader, 

Thanks for posting to us here on the Community. 

I am very sorry to hear you have been experiencing some issues with the web page. 

Have you been able to clear the cache and cookies on your browser? If so, has this helped at all? If not, please do let us know and we will do all we can to assist further. 

Thank you, 

 

 

Nat
0 Kudos
Reply
vader
  • 84
  • 0
  • 2
On our wavelength
164 Views
Message 5 of 6
Flag for a moderator

Re: All over VirginMedia website when logged in - BAD REQUEST

Yes I clear the cookies.  Works for a bit.  Then comes back.  Same issue on MAC or PC and on multiple computers both at home and work.  The issue is the website.

0 Kudos
Reply
Ilyas_Y
  • 1.15K
  • 37
  • 103
Forum Team
Forum Team
136 Views
Message 6 of 6
Flag for a moderator

Re: All over VirginMedia website when logged in - BAD REQUEST

Hey there @vader, thanks for reaching out to us.

May I ask if you've checked your Virgin Media web safe settings to see if anything is blocked on there?
You can check here.

Let us know how it goes.

Kind regards.

Ilyas - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply