Menu
Reply
Dreamholder
  • 8
  • 0
  • 0
Tuning in
299 Views
Message 1 of 9
Flag for a moderator

router loses connect or takes two or three goes to connect when turned on

This is a constant issue. I turn it on, then after a while I have to turn it off and wait a few seconds and then try again. Usually it connects on the second attempt. However the last few days it's been far worse than normal. Yesterday it took half an hour of turning it off and on before I had a connection. Today it took two goes, but then lost the connection ten minutes later.
I can never get though to the customer nosupport on the phone.
They did send me a new router last year (although it was exactly the same superhub as I have at the moment) but that one wouldn't connect at all, ever. As there was no way to send it back it's in a cupboard somewhere.
Is there an actual way to talk to a human being at VM these days?

Tags (2)
0 Kudos
Reply
jbrennand
  • 29.86K
  • 2.96K
  • 5.64K
Very Insightful Person
Very Insightful Person
291 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: router loses connect or takes two or three goes to connect when turned on

See this re contacting VM
______________________

There are a few options. Firstly call it in on 150 (VM Phone - free) or 0345 454 1111 (any other phone - national rate). Use option 2 (faults), dont press any other buttons when offered and you should be in the queue for the next agent.

Or try options 1,1,4,4, “thinking of leaving” - they usually pick those calls up quickly and the retentions are UK based and then transfer you to the appropriate queue (or cut you off !).

Calling at 08.00 midweek (09.00 Sun) is the best time to get through quickly at busy/closed times you may get redirected to offshore - hence calling early is best.


If you get cut off after an automated reboot cycle, just call back in a couple of minutes as the system should know that you have just been on and it hasn’t helped and put you in the queue.

You can also text them on  You can text VM on 0753 305 1809 include account name/number and what the issue is, there is also a “Chat” option on their website - but note that replies usually take longer.

Or you can speak to the team on WhatsApp by logging into your online account via a mobile handset and there will be a link to speak to VM by Whats App. 

You could also try the freephone number 0800 052 0422 to discuss your account and see if that gets you there

FINALLY… A VM person will pick this up on here and respond, but it can take a few days for them to get here.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Tudor
  • 11.17K
  • 871
  • 2.21K
Very Insightful Person
Very Insightful Person
284 Views
Message 3 of 9
Flag for a moderator

Re: router loses connect or takes two or three goes to connect when turned on

"They did send me a new router last year (although it was exactly the same superhub as I have at the moment) but that one wouldn't connect at all, ever."

The reason for this is that the new hub was never activated to your account. You can only have one hub active on an account at once.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Dreamholder
  • 8
  • 0
  • 0
Tuning in
259 Views
Message 4 of 9
Flag for a moderator

Re: router loses connect or takes two or three goes to connect when turned on

Not much use then, was it? I followed all the instructions supplied with it.

0 Kudos
Reply
Dreamholder
  • 8
  • 0
  • 0
Tuning in
220 Views
Message 5 of 9
Flag for a moderator

Re: router loses connect or takes two or three goes to connect when turned on

Thanks. I'll email myself my password here and then try the whatsapp idea

0 Kudos
Reply
Dreamholder
  • 8
  • 0
  • 0
Tuning in
213 Views
Message 6 of 9
Flag for a moderator

Re: router loses connect or takes two or three goes to connect when turned on

"If you get cut off after an automated reboot cycle, just call back in a couple of minutes as the system should know that you have just been on and it hasn’t helped and put you in the queue."

I did actually try that when I rang. The system doesn't.
What happened was that the system was going to transfer me to someone to talk to, then they system announced that its password was out of date and I should talk about that with an operative (it had not asked for a password, and if I have one, I have no idea what it is) and then said that the lines were closed, thank you and goodbye.

When I tried again five mins later, it did recognise that I had called earler, but went straight to the password out of date message and hung up again.
When I tried in working hours, it said that the queues were too long and it would text me a link for help, so I gae my number and got a text with a link to... their help page which I had already been throug and found nothing pertinent.

I've not spotted a chat option on the website. WIll have to look again and check that Noscript is disabled for the site. It often blocks live chats.

0 Kudos
Reply
Dreamholder
  • 8
  • 0
  • 0
Tuning in
201 Views
Message 7 of 9
Flag for a moderator

Re: router loses connect or takes two or three goes to connect when turned on

No luck with whatsap so far. Can't login to VM account. Must have mistyped password. Will try again tomorrow.

0 Kudos
Reply
Dreamholder
  • 8
  • 0
  • 0
Tuning in
168 Views
Message 8 of 9
Flag for a moderator

Re: router loses connect or takes two or three goes to connect when turned on

I finally managed to get through to someone on the phone. Couldn't understand a word he was saying though. I think he's arranged a technician visit for a week Saturday. I hope that's right.
He was trying to tell me what would happen on the day but I couldn't make out anything that made sense. He seemed to be going on about barking. Even when he spelt it out, it seemed to be barking. What might that be about? Any ideas? Every time he spoke, I could make out the first few words and then the rest was just impossible to hear.

0 Kudos
Reply
Paulina_Z
  • 3.3K
  • 117
  • 230
Forum Team
Forum Team
147 Views
Message 9 of 9
Flag for a moderator

Re: router loses connect or takes two or three goes to connect when turned on

Hi @Dreamholder,

Welcome to our Community Forums! Thank you for your first post and I'm very sorry to hear that you've been experiencing some Hub connection issues recently! I understand that this is not ideal at all.

I'm sorry to hear that you did not have the best experience with our staff and that you're unsure if your appointment was booked in. You should be able to check your appointments on your online account

Please take a look to see if your appointment is booked in for the date you discussed with the agent. Let us know if you need any further help, we'll be here if you need us. 🙂

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply