Menu
Reply
gaznrobinson
  • 2
  • 0
  • 0
Joining in
123 Views
Message 1 of 4
Flag for a moderator

router keeps resetting

Hi 

 

My router keeps resetting atleast 3 -5 times a day, this has been going on for months now, its worse these day more so that the kids are home and need to do zoom calls etc for school.

 

I have tried calling virgin and waiting for 30 - 45mins.

 

Any contacts or help would be greatly appreciated.

 

Thanks

0 Kudos
Reply
jbrennand
  • 21.96K
  • 2.36K
  • 3.91K
Very Insightful Person
Very Insightful Person
88 Views
Message 2 of 4
Flag for a moderator

Re: router keeps resetting

What Hub model is it and what do each of its lights show/do when the disconnects occur or the Hub resets (unlikely).
Its probably just losing connection and reconnecting but this could just be only on wifi and not ethernet connections.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
gaznrobinson
  • 2
  • 0
  • 0
Joining in
71 Views
Message 3 of 4
Flag for a moderator

Re: router keeps resetting

Hi John

Its a 3.0, the sequence of lights is firstly white on tivo box and white on hub followed by red on hub, then green flashing to solid green then all clear, it definately drop ethernet too as the tv is rj45 patched straight to router. 

 

Thanks 

0 Kudos
Reply
jbrennand
  • 21.96K
  • 2.36K
  • 3.91K
Very Insightful Person
Very Insightful Person
50 Views
Message 4 of 4
Flag for a moderator

Re: router keeps resetting

OK - I cant get my head around your lights description - so can you do this so we can see what the connection looks like.
_________________

Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before unless you have the New Hub4 when you do] click on the “router status” icon/text at bottom-middle of first page up and then copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again.

Also, in the meantime... if you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply