cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi/Hub keeps dropping....arrgh!

Dash145H
Tuning in

Hi,

Firstly this is more of a fed up, rant type post, so I apologize in advance.

I have  Voltz 1gb package with the latest Hub, but over the past week, the WiFi & Hub keep dropping out. I read something in the past about using the Virgin Connect app, but this is no good as it has to have a connection to the hub.....so what's the point of being told to use an app that can't connect? Also when the WiFi is back on, the Connect app says it can't find my network, so what's going on?🤬

As said I'm supposed to have the 1gb connection, but lately I'm getting anything between 4gb & 30gb, which is way lower than I'm paying for, so how can I complain?

This has happened in the past but nowhere near as bad as now & I'm sick of having to keep resetting the hub & I'm also sick of having intermittent connections around my house, & sick of getting complaints off my kids about the connection dropping while they are online.

So can someone possibly tell me who in need to contact to possibly have the hub replaced & maybe get the WiFi boosters to help?

Thanks

43 REPLIES 43

Client62
Superstar

"As said"
-
this tone edges directly towards impolite use of the English language.

I'm supposed to have the 1gb connection, but lately I'm getting anything between 4gb & 30gb.
- Bliss !

David_Bn
Forum Team
Forum Team

Good Morning @Dash145H, thanks for your post on our Community Forums, and welcome back!

Sorry to hear of the recent issues you've been experiencing on the connection.

How are things currently looking?

Have you checked our Service Status Checker https://virg.in/service or called our Service Status Line 0800 561 0061 for an update on any outages we may be experiencing?

Kindest regards,

David_Bn

legacy1
Alessandro Volta

@Client62 wrote:

I'm supposed to have the 1gb connection, but lately I'm getting anything between 4gb & 30gb.
- Bliss !


likely Mb and Wifi  

---------------------------------------------------------------

Gareth_L
Forum Team
Forum Team

Hello Dash145H.

Just a quick message to see if you have been able to check the area for any faults?

How is the connection looking now?

Gareth_L

 

Dinger
On our wavelength

The connection is continuing on a regular 3-4 times on a daily basis.

Think there's something seriously wrong with the Hub 5. Got mine sent out to me and would drop all the time. Actually had to revert back to the old Hub 3. With the amount of people complaining about it on this forum, it can't just be a coincidence. Had an engineer out who inspected everything and said the hub was fine when he tested it (as was the line into the house). 

And from the lack of replies back from the Virgin Moderators, there's nothing they can do about it.

Hey Dinger and thanks for getting in touch with us here on the forums.

I'm sorry to hear of the issues that you're experiencing with your connection, I can see that you have spoken to one of the team via a different thread has the help they offered resolved your issues at all?

Kind Regards,

Steven_L

Dinger
On our wavelength

Sorry, definitely not resolved

Hi @Dinger 

Did you follow the advice on your own thread that I provided regarding the Pods?

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill