Menu
Reply
CagdasUzunahmet
  • 4
  • 0
  • 0
Tuning in
276 Views
Message 1 of 3
Flag for a moderator

Weird SSID problems, and terrible speed on 2.4GHz

Hi, so I'm experiencing some problems with the 2.4GHz band it seems. I'm using the hub3 and I have a laptop that sees two different SSIDs. This laptop only supports 2.4GHz and obviously can't be seeing the 5GHz broadcast. I'll attach below what windows reports.

CagdasUzunahmet_0-1630277248748.png

Both of them get very poor speed:(this is from the one without the 2, however, they are ±2mbps)

CagdasUzunahmet_1-1630277421057.png

No other device reports a second network.

 

It's also glaringly obvious that there is something wrong with the speeds here. I have the M200 plan, and the 5GHz band provides well over 200mbps downloads and 20mbps uploads whereas the 2.4GHz band is clearly underperforming. Normally the 2.4GHz band would provide roughly 30-40mbps download speeds. I've attached the 5GHz speeds below:

SmartSelect_20210829-235619_Speedtest.jpg

What could be the issue here? I tried to disable and re-enable the 2.4GHz band from the dashboard but that didn't fix it. This has only been going on today. Currently, I'm having to tether off of my phone over USB with RNDIS, which can connect to the 5GHz network.

0 Kudos
Reply
jpeg1
  • 6.13K
  • 319
  • 1.08K
Hero
237 Views
Message 2 of 3
Flag for a moderator

Re: Weird SSID problems, and terrible speed on 2.4GHz

The 2.4GHz band is increasingly congested.  It's possible that a neighbour has a new router set up on the same channel which is causing interference. 

Get a WiFi analyser app for your phone. It will display all the local activity across the channels and show which is best to use.  Note that because the channels overlap you should only use channels 1, 6 or 11.

0 Kudos
Reply
Travis_M
  • 3.02K
  • 105
  • 226
Forum Team
Forum Team
162 Views
Message 3 of 3
Flag for a moderator

Re: Weird SSID problems, and terrible speed on 2.4GHz

Hi @CagdasUzunahmet

 

Thanks for posting on our community forum!

 

How is your connection today?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply