Showing results for 
Search instead for 
Did you mean: 

VM connect app and Hub 3

Tuning in

My VM Connect app cannot find my Hub 3.

When I first joined Virgin, it connected fine, but somewhere along the way it stopped. I have tried the reset button on the hub, tried powering down the hub, restarting my phone and un installing and reinstalling the app but still it cannot find the hub.

The daft thing is, I connect to the Internet via the hub on my phone, but I want to be able to connect with the app to control devices that are connected to the Internet via the hub.

Any suggestions? I'm out of ideas. 


Tuning in

The app has now updated on Android 12 and Wi-Fi hotspots finally work again

Hi @Dodsy77,

Thank you for the update on this. I'm glad to hear that this problem now appears to be addressed and resolved for you.

Please do let us know if there's anything else that we can help you with.


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!