Menu
Reply
  • 26
  • 0
  • 12
jskemp76
On our wavelength
12,963 Views
Message 1 of 67
Flag for a moderator

VM WiFi booster disappointment - not working

I’ve just received the WiFi booster from VM, I was hoping for a slick set-up! 

So, I plugged the device in as per instructions, in my first attempt I went straight to copying my existing SSID. Then moved the booster upstairs. Upon power up the WiFi signal was as bad as ever. I couldn’t be certain which device I was receiving signal from as both booster and hub had the same ssid. I then reset and repeated the setup the new devices, this time kept the default ssid and password. 

Again, relocating the booster upstairs, powered up and the same weak signal; this time though confusingly the ssid I was connected to was the one for the booster, not the hub as I was expecting! The booster is literally 3 meters away from me with no obstructions in between. 

I then called VM tech support, they talked me through re-pairing of the devices (with both devices in the same room as I had done previously), then relocating back upstairs again! 

Same issue continues! 

So it appears that I’m getting my WiFi signal from downstairs still, it’s as weak as ever, the only difference now is that the ssid has changed to the default for the new ‘booster’! 

 

Help! 

  • 12.53K
  • 480
  • 1.12K
legacy1
Alessandro Volta
12,954 Views
Message 2 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Send the WiFi booster back and get a better wireless router that has 1Gb ports with the hub in modem mode.

0 Kudos
Reply
  • 1.82K
  • 179
  • 427
vircom
Super solver
12,905 Views
Message 3 of 67
Flag for a moderator
Helpful Answer

Re: VM WiFi booster disappointment - not working

Is this is a wifi booster rather than a pair of powerline devices? For a simple booster to have any chance of helping it must be position where it can pick up a good wifi signal from the hub. If you have a pair of powerline devices they rely on having good electraly "clean" ac mains cabling.
0 Kudos
Reply
  • 9K
  • 925
  • 1.4K
jbrennand
Alessandro Volta
12,901 Views
Message 4 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

See..
https://www.techadvisor.co.uk/test-centre/network-wifi/best-powerline-adapters-3490638/

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 26
  • 0
  • 12
jskemp76
On our wavelength
12,881 Views
Message 5 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Hi, just wondering what you mean by electrically clean? I had some TPLINK powerline devices that I borrowed from a friend that work fine in the same sockets! Can’t understand what can be at fault except for the VM Boosters? 

0 Kudos
Reply
  • 26
  • 0
  • 12
jskemp76
On our wavelength
12,880 Views
Message 6 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Thanks but I want the devices provided by VM to work rather than shelling out on stuff myself. 

  • 167
  • 3
  • 77
tonyworks
Superfast
12,850 Views
Message 7 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Hi, for any wifi booster it needs to get a good signal from the hub3 first. If the signal is weak upstairs then the booster needs to be placed closer to the hub. You may find the boosters work better if the hub is moved to a better (higher) position. Use a wifi analyser app to see where the signal is high or low.

Tony

  • 1.82K
  • 179
  • 427
vircom
Super solver
12,748 Views
Message 8 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Agree, putting a wifi repeater in a position that has a poor signal will not do any good. Even when they do work, they will give less than optimal performance because they use the same bandwidth for connection to the hub and to the device. No-one likes spending more than they have to, but if you want good reliable whole house coverage,, you usually need more than a cheap entry level router (hub3) and a basic wifi extender.
0 Kudos
Reply
  • 167
  • 3
  • 77
tonyworks
Superfast
12,735 Views
Message 9 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working


@vircom wrote:
Agree, putting a wifi repeater in a position that has a poor signal will not do any good. Even when they do work, they will give less than optimal performance because they use the same bandwidth for connection to the hub and to the device. No-one likes spending more than they have to, but if you want good reliable whole house coverage,, you usually need more than a cheap entry level router (hub3) and a basic wifi extender.

Also agree, but I have just bought a cheap Chinese router for less than £30. It is a Tenda ac11 from a well known Chinese site and it only took 8 days to get here. Put the hub 3 into modem mode and this router improved my signal throughout the whole house and down the garden. I have now no need for any other boosters. The signal is good, strong and reliable with this router. I am very glad I bought it as it works very well. Solved all my problems!

 

0 Kudos
Reply
Highlighted
  • 1.82K
  • 179
  • 427
vircom
Super solver
12,710 Views
Message 10 of 67
Flag for a moderator

Re: VM WiFi booster disappointment - not working

I too use modem mode, but as my router is poorly position for convenience reasons, so I use powerline wifi access points to achieve good whole house coverage. Good to hear that you found a cheap router that gives good coverage, some good bargains to be had from little known Chinese brands, although some may not always be fully compliant with CE standards. Not that I am implying that applies in your case and not much risk at £30.
0 Kudos
Reply