Menu
Reply
Highlighted
  • 4
  • 0
  • 0
craigs911
Tuning in
1,461 Views
Message 1 of 9
Flag for a moderator

Superhub 3 dual channel 20/40mhz not working

so as a customer that has been given a super hub 3 i already hate it, the firmware feels really poor with settings that only partially apply 

settings do not seem to stay saved such as mac filtering during a specified time period or setting wifi settings

 

i will try to keep it to the point and list out my issues in hopes of a fix

 

issue 1 - first off i had my super hub 2 set to use dual channel on 2.4ghz 20/40 mhz so it would use channels 7/11

for whatever reason the super hub 3 refuses to do this i can set it to use 20/40mhz and set it to channel 11 but it only uses one channel instead of what should be 7/11, it did do so once briefly before reverting back to just channel 11, while trying to get this done im using inssider to monitor the networks

essentially my 2.4ghz wifi network is stuck at 144.4 instead of what i want 300

i had this issue with 5ghz but found a thread that worked to put that into 20/40/80 so it's now at the full 1300 mbps

but no dice with the 2.4ghz that seems to only use 20mhz regardless of what the advanced settings interface shows, a reboot makes no difference as after doing so it still refuses to broadcast on channel 7/11 

issue 2 - mac filtering with a specific time frame seems to not work, i set it up go through other options come back to mac filtering to be sure the settings have saved since the firmware likes to save the settings until navigating to a different page and back,

i log into the router a few hours to a day later and im greeted with mac filtering has reverted back to always on,

im wanting to use mac filttering to act as parental controlls to block a games console during the night like i did in the super hub 2 but iwith the settings reverting them selves its getting quite annoying,

 

its frustrating to be given what is suposed to be better equipment thats with firmware thats not fit for end users to use, it feels like there has been no real testing or quality control 

 

but back on topic i really want issue 1 dealt with as unless i can get the 2.4ghz dual channel 20/40mhz with to work any devices connected to that that band are not able to take advantage of the bandwith avalible 

0 Kudos
Reply
Highlighted
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
1,416 Views
Message 2 of 9
Flag for a moderator

Re: Superhub 3 dual channel 20/40mhz not working

Hi craigs911,

Whilst we continue to make improvements to Hub3's functionality and performance, we do recommend that the wireless channels be set to auto-select. This has proven to provide a better signal though on occasion a reboot of the Hub may be required to prompt an auto channel change. But I'm sure this would work better for you.

MAC filtering is on our agenda and will be addressed in a future firmware update. 

One thing I would advise, for stability, is the separation of the wireless frequencies, which, by default, share the same SSID & password.

  • Access your Hub by navigating to 192.168.0.1
  • Login with the default login info (on base of Hub) unless you've already updated it.
  • Go to Advanced Settings > Wireless > Security
  • Under Wireless Frequency 2.4GHz change the Wifi Network Name (SSID) and the Wifi password (network key).
  • Repeat for the Wireless Frequency 5GHz and click on Apply changes.

Hope this helps,


Jen
Forum Team



0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
craigs911
Tuning in
1,411 Views
Message 3 of 9
Flag for a moderator

Re: Superhub 3 dual channel 20/40mhz not working

I tried separating the networks it made no difference to getting dual channel to work, also i'm not having connectivity issues with 2.4ghz & 5hz under one SSID

stability wise so im having no issues

I set the channels manually as they they are not congested everything around me is broadcasting on channels 1 - 7 where the upper channels are untouched hence wanting to use dual channel 20/40mhz on 7/11 like i did on the hub 2.0  

if i set them to auto the hub just jumps to the same as everything else around me and i end up losing range

 

It's just frustrating that trying to set the router up is virtually impossible, 2.4ghz is stuck at 144.4mbps instead of what i want 300mbps

my super hub 2ac was flawless compared to the hub 3.0, the hub 3.0 was a step backward in usability and function 

 

i did just notice that the 5gz even on manual keeps changing from the channels i select back to ones in the 40 range 

 

i'm not trying to be rude or disrespectful, but with the buggy firmware that refuses to apply the saved configuration it looks like i may be out of pocket by having to purchase a 3rd party router that's fit for purpose, if i cannot get this issue resolved,

it honestly feels like there was no actual testing done before the superhub 3/firmware was released since during any actual product testing/quality assurance every issue that people have been having would have been discovered, n

i do apologize if it looks like i'm ranting, i just want to be able to have things working as intended 

0 Kudos
Reply
Highlighted
  • 12.75K
  • 400
  • 731
Forum Team (Retired) Heather_J
Forum Team (Retired)
1,389 Views
Message 4 of 9
Flag for a moderator

Re: Superhub 3 dual channel 20/40mhz not working

Hello craigs911, 

Thanks for keeping in touch 🙂

I completely appreciate what you're saying, the problems you're having are frustrating. As Jen said, we hope a firmware update will improve the performance. 

You might find that a 3rd party router is best for you, let us know if you need help setting it up or anything. 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
Highlighted
  • 100
  • 3
  • 1
munrobasher
Dialled in
979 Views
Message 5 of 9
Flag for a moderator

Re: Superhub 3 dual channel 20/40mhz not working

Ended up here because I was trying to diagnose poor Wi-Fi speeds on a new (cheap) Android TV box. Like awful <5Mbps speeds with the Superhub 2 feet away. Not a showstopper for me as the TV box will be connected via a wired connection which gets the full 100Mbps of the network card. But I dug out the Wi-Fi tools I use for work - I do network installations so understand Wi-Fi reasonably well. Wi-Fi scanner is the tool I use - Windows 10 apps don't have all the relevant APIs needed to get detailed information. My mobile phone gets ~20Mbps and my laptop gets ~40Mbps. These speeds are as expected for a 20MHz channel width with one and two spacial steams. Suspect my mobile has a single antenna but the laptop has two.

I tried lots of different settings on the Superhub but the channel width never goes to 40MHz - sticks at 20MHz. I've got a TP-Link access point lying around and that can offer 40MHz which gives me about 70Mbps on the laptop.

My neighbours on both sides are on Virgin as well and I can see their networks. They are both 20MHz as well. Maybe that's why - the Superhub isn't offering 40MHz because of channel overlap.
0 Kudos
Reply
Highlighted
  • 626
  • 38
  • 40
Forum Team
Forum Team
951 Views
Message 6 of 9
Flag for a moderator

Re: Superhub 3 dual channel 20/40mhz not working

Hi munrobasher, 

 

Thank you for your post. 

 

Sorry to hear of the issues you're having with your Wi-Fi speeds. Can I ask how long you've had this issue for? 

 

Cheers. 

Ryan_N - Forum Team
0 Kudos
Reply
Highlighted
  • 100
  • 3
  • 1
munrobasher
Dialled in
817 Views
Message 7 of 9
Flag for a moderator

Re: Superhub 3 dual channel 20/40mhz not working

I'm not having speed issues as such as 5GHz works fine for me and devices that need speed are hard wired. I was just observing that the Superhub often never offers 40Mhz wide channels on the 2.4Ghz range (https://i.imgur.com/A3cE6YT.png) and I believe this is by design. I'm sure I read somewhere that it's better to have a channel all to yourself rather than overlap with other access points.This is the channel spread in my house right now: https://i.imgur.com/F1KCXXm.png - I'm on the right. Neighbours on both sides are on Virgin Media as well. So in this instance, we're not overlapping on channels. If 40MHz wide channel was enabled, it would overlap the access point to the left. So I suspect there is logic in the Superhub to only enable 40MHz wide channel if there are no overlapping access points. The setting is labelled "20/40" and not "40" for this reason. Other access points don't have the same check logic and if you set it to 40Mhz, it uses 40Mhz. Again, I'm sure I read that this was considered bad form and it would be better if all access points were in some kind of auto mode to make the best use of the spectrum. It's a tricky one esp. in the consumer space where channel overlap is a big problem. But it does mean you're never going to get the faster 40MHz channel on a Superhub if there is neighbouring channel use. As I said, becoming less of a problem over time with 5GHz Wi-Fi becoming the norm *and* if one is really concerned about this, buy an access point that can force 40Mhz channel, plug it into the Superhub and disable it's Wi-Fi.
0 Kudos
Reply
Highlighted
  • 11.8K
  • 1.08K
  • 2.56K
griffin
Alessandro Volta
806 Views
Message 8 of 9
Flag for a moderator

Re: Superhub 3 dual channel 20/40mhz not working

As you have now discovered that using the 40MHz wide channel on the 2.4GHz is not a good idea on the narrow 2.4GHz band as it hogs up effectively 2/3rds of the available spectrum, that makes your connection (and neighbour's) prone to interference, thus causing slower speeds and disconnections. It will also increase the vulnerability to interference from non 802.11 like domestic appliances.

The WiFi Alliance mandates channel width fallback, so if a device senses interference the channel width should automatically fallback from 40MHz to 20MHz. However, not all devices honour this, especially older devices. It is worth noting that Apple do not provide a 40MHz option on the 2.4GHz band.

Just because the 40MHz can achieve higher speeds, it does not mean it will in the real world, interference can negate the additional speed and some, so not a good idea to "force" the 40Mhz wide channel on the 2.4GHz band.

0 Kudos
Reply
  • 100
  • 3
  • 1
munrobasher
Dialled in
793 Views
Message 9 of 9
Flag for a moderator

Re: Superhub 3 dual channel 20/40mhz not working

>it is worth noting that Apple do not provide a 40MHz option on the 2.4GHz band.

That in itself is a very interesting snippet of information. I didn't know that and it explains why Apple kit is slower if a 40MHz channel width is available compared to a Windows or Android device. 

0 Kudos
Reply