Menu
Reply
Steven_L
  • 8.76K
  • 527
  • 888
Forum Team
Forum Team
209 Views
Message 21 of 36
Flag for a moderator

Re: Strange Disconnection Issues - Wired & WiFi

Thanks for coming back to us @Radar1968

Have you heard anything further from my colleague via private message, how is your connection running at the moment?

Have you had any further issues since you last posted?

Regards,

Steven_L

0 Kudos
Reply
Radar1968
  • 36
  • 1
  • 2
On our wavelength
206 Views
Message 22 of 36
Flag for a moderator

Re: Strange Disconnection Issues - Wired & WiFi

I’ve logged the state of the cabinet with your colleague. Hopefully it will be tidied up soon but as I say this may not be related to any issues I have. 
All I’ve been told is that there is an outage in my area (first logged officially and accepted by VM for compensation on 26th March) and that it is high utilisation. This means nothing to me. All I see are sporadic hub collapses that last a few seconds and kill ALL wired and wireless connections immediately. Nothing in the hub log at all so it appears the hub itself is oblivious to what’s happened. 
Because there is a VM acknowledged outage in my area I am not, apparently, entitled to a replacement hub at present. I will have to wait 2 months for any sort of direct help and even then that’s no help to me directly in my house but to the street cabinet. 
Although I am sure my outage and the state of the cabinet have been logged to be dealt with I’m not sure what is happening or why it’s going to take 2 months to even look at it. I feel that I’m being strung along a bit. As one user pointed out, if it is high utilisation then nothing can be done without a capacity upgrade. This isn’t going to be achieved at the cabinet is it? Or ever. 
I’m frustrated I can’t try a basic hub replacement to see if the collapses disappear but my hands are tied and I’m just taking each day hoping no issues are visible.
The only plus side, I guess, is the longer this goes on the higher the compensation.  

0 Kudos
Reply
jbrennand
  • 30.62K
  • 3.03K
  • 5.81K
Very Insightful Person
Very Insightful Person
203 Views
Message 23 of 36
Flag for a moderator

Re: Strange Disconnection Issues - Wired & WiFi

High Utilisation ! Oh dear...... see this thread re. over-utilisation and Andrew’s comments in Message 20

https://community.virginmedia.com/t5/Networking-and-WiFi/Internet-keeps-dropping-for-several-minutes...




--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Radar1968
  • 36
  • 1
  • 2
On our wavelength
195 Views
Message 24 of 36
Flag for a moderator

Re: Strange Disconnection Issues - Wired & WiFi

Thank you. He previously pointed me at this. 

VM mentioned high utilisation but I am seeing nothing to suggest this inside the house using things day to day.  I am seeing a total hub collapse every 2/3 days killing WiFi and wired.  It lasts so short a time than no devices seem to suffer apart from the NAS sending me an email.  the total time my extender is off WiFi is 20 seconds max  but this is because it’s renegotiating with the router.  The WiFi devices connected to is have by then reconnected to the VM hub itself. That’s all I ‘see’ inside the house.   

I am consistently getting 200+ mbs and ping times around 18-22ms. Nothing more. And those are at ‘peak times’. I have the TV going as well as my iPhone etc and 2 boys upstairs banging away on Xboxes. They have mentioned nothing and you know how kids are with lag and latency. 

can’t fathom it but hope VM will action something soon. Still to do a BQM but not sure what that would show. The hub collapses competely. Not the underlying internet connection from what I can see. 

Kind regards

RADAR 

0 Kudos
Reply
jbrennand
  • 30.62K
  • 3.03K
  • 5.81K
Very Insightful Person
Very Insightful Person
179 Views
Message 25 of 36
Flag for a moderator

Re: Strange Disconnection Issues - Wired & WiFi

The BQM keeps a 24/7/52 record of connection activity which means that OU issues are usually very evident and revealed in the patterns all going pear shaped in the peak periods. See the examples in the linked thread.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Radar1968
  • 36
  • 1
  • 2
On our wavelength
174 Views
Message 26 of 36
Flag for a moderator

Re: Strange Disconnection Issues - Wired & WiFi

Thank you again for your time. 
I’ll endeavour to set up a BQM at some point. 
I’d like to reiterate that I do not notice anything going pear shaped at peak times. My internet connection appears responsive, lag free and solid. 
It’s only at random points (not really peak) that the hub collapses both wired and wireless with zero errors or issues in it’s log.  I’ve had this happen once a week for the passed 6 weeks. 
It’s VM telling me there’s an outage and over utilisation. 
Regards

RADAR. 

0 Kudos
Reply
jbrennand
  • 30.62K
  • 3.03K
  • 5.81K
Very Insightful Person
Very Insightful Person
165 Views
Message 27 of 36
Flag for a moderator

Re: Strange Disconnection Issues - Wired & WiFi


@Radar1968 wrote:


It’s VM telling me there’s an outage and over utilisation. 


Then your BQM will concur or refute that.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Radar1968
  • 36
  • 1
  • 2
On our wavelength
158 Views
Message 28 of 36
Flag for a moderator

Re: Strange Disconnection Issues - Wired & WiFi

I’ve looked into BQM but I’m confused. 
Is disabling the IPv4 firewall the only way to get BQM working on a Hub 3??

I’m not especially keen on disabling anything like that.  Even to get a graph. I can’t find any ICMP echo settings anywhere as per BQM guide. 

0 Kudos
Reply
Radar1968
  • 36
  • 1
  • 2
On our wavelength
134 Views
Message 29 of 36
Flag for a moderator

Re: Strange Disconnection Issues - Wired & WiFi


@Radar1968 wrote:

I’ve looked into BQM but I’m confused. 
Is disabling the IPv4 firewall the only way to get BQM working on a Hub 3??

I’m not especially keen on disabling anything like that.  Even to get a graph. I can’t find any ICMP echo settings anywhere as per BQM guide. 


Anyone?

0 Kudos
Reply
newapollo
  • 12.02K
  • 1.61K
  • 3.65K
Very Insightful Person
Very Insightful Person
129 Views
Message 30 of 36
Flag for a moderator

Re: Strange Disconnection Issues - Wired & WiFi

Hi @Radar1968 

When I used the hub 3 I didn't have to change any settings to set up a BQM. It sometimes showed a red screen with no other data, when that happened I just rebooted the hub 3 and the BQM restarted.

You might wnat to check that you are monitoring the correct IP address by checking your on the following site 

https://whatismyipaddress.com/ 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply