Menu
Reply
cgreengrass9099
  • 7
  • 1
  • 0
Tuning in
625 Views
Message 1 of 5
Flag for a moderator

Specific drop out issues with anyconnect VPN (AWS config) and HUB 3 M600 broadband

Deperate need for help or insight 

Does Virgin Media have any known problem with Cisco anyconnect and AWS corporate VPN client  configuration. I have had problems for about 2 months and have done a lot of investigation 

My normally ROCK  solid Network ( internal Cat 5e cabling throught house 5 netgear WAPs on 3 floors) and very solid WAN has been very unstable specifically to my AWS corporate laptop. ( including crashing of HUB 3 router) specifically

The AWS VPN terminated 18 to 20 times a day!!! and evetually does not allow connectivity at all.  I have moved the  HUB 3 ( previously to the House Router) to modem Mode introduces a Netwgear R7000 Router but with no different.  I have tried wired to Hub 3 and it still drops VPN.

I know it is NOT the HP laptop WLAN or LAN drivers or Bios as they are the latest AND  if I use my Iphone in personal hotspot mode  or USB it is ROCK  solid again. 

I know it is not my Hub 3 as it has recently been replaced ( just in case but made no difference)

I have tried wired and wireless 

 

H E L P me internet people 

I am left with the conslusion that the Hub 3 does not like the config of the  AWS VPN conection. Hence must be a known issue ?

Hopefully with a known solution.

 

0 Kudos
Reply
gary_dexter
  • 32.63K
  • 2.02K
  • 4.47K
Alessandro Volta
618 Views
Message 2 of 5
Flag for a moderator

Re: Specific drop out issues with anyconnect VPN (AWS config) and HUB 3 M600 broadband

If the hub 3 is in modem mode then it can’t be the hub. It’s just a “dumb modem” in that mode. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
cgreengrass9099
  • 7
  • 1
  • 0
Tuning in
613 Views
Message 3 of 5
Flag for a moderator

Re: Specific drop out issues with anyconnect VPN (AWS config) and HUB 3 M600 broadband

Agree that is what I thought hence switch from Router to Modem mode with fingers cross problem would go away.. it didn't and if anything got worse. 

I have tried wired directly to new router and wireless to WAP. Still unstable with lots of drop outs.

BUT on Mobile  persoal hotspot  7 or 8 hours no a single problem, that rules out WLAN on Laptop and leaves bigger question mark on what between me and the termination point on my broadbadn could cause so many VPN drop outs.

Thanks for clarification 

0 Kudos
Reply
cgreengrass9099
  • 7
  • 1
  • 0
Tuning in
560 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Specific drop out issues with anyconnect VPN (AWS config) and HUB 3 M600 broadband

OK finally solved. Not a VM issue. but a firmware issue with a Netgear WAP. caused issue with LAN and ocassionally with the WAN ( either HUB3 or Netgear Router). once updated and verified as updated problme went away.. background research says there were problems on orginal NTL network @ 1980/90 but very historic and definitely not an issue for me today thanks all
0 Kudos
Reply
David_Bn
  • 8.54K
  • 359
  • 664
Forum Team
Forum Team
542 Views
Message 5 of 5
Flag for a moderator

Re: Specific drop out issues with anyconnect VPN (AWS config) and HUB 3 M600 broadband

Thanks for the update @cgreengrass9099, we're pleased to hear that you've been able to find the solution to this issue

Kindest regards,

David_Bn

0 Kudos
Reply