Menu
Reply
Karmik
  • 89
  • 0
  • 5
On our wavelength
224 Views
Message 1 of 6
Flag for a moderator

Replacement router not fully working

Hi,

Several weeks ago Virgin replaced my Hub 4 to fix issues with my previous one. It's works fine except something I have only just realised.

 

It is not transmitting the SSID on the 2.4 GHz network. This is leaving me unable to connect various legacy devices. What is also odd, is as soon as I got the router, I couldn't log into the web admin. The password didn't work. I had to do a pin hole reset leaving me to assume this is a refurb unit.

 

Anyway, I have separated the 2.4 off with it's own SSID, and it's invisible to:

  • Android devices (Only see 5 GHz)
  • HP Printer
  • Amazon Kindle
  • Wifi Analyser
  • Old Google home device.

I don't think there is anything I can change, so any ideas before I make a complaint to Virgin?

 

Thanks.

0 Kudos
Reply
Tudor
  • 12.94K
  • 1.01K
  • 2.59K
Very Insightful Person
Very Insightful Person
203 Views
Message 2 of 6
Flag for a moderator

Re: Replacement router not fully working

You could try as a last resort a pin hole reset/


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Kain_W
  • 2.93K
  • 86
  • 198
Forum Team
Forum Team
170 Views
Message 3 of 6
Flag for a moderator

Re: Replacement router not fully working

Hi there Karmik,

Welcome back to the community.

Can I ask how is the service now?

Let us know,

Kain
0 Kudos
Reply
Karmik
  • 89
  • 0
  • 5
On our wavelength
168 Views
Message 4 of 6
Flag for a moderator

Re: Replacement router not fully working

After going around the houses with the call centre, they agreed to send me a new router. I haven't actually seen a confirmation, but that's what they said.

0 Kudos
Reply
Ilyas_Y
  • 1.75K
  • 61
  • 160
Forum Team
Forum Team
146 Views
Message 5 of 6
Flag for a moderator

Re: Replacement router not fully working

Hey there @Karmik, thanks for reaching out to us.

Sorry to hear about the lack of communication regarding the equipment change.
I can see you've spoken with the team recently, may I ask if this issue has been resolved?
Did you receive your equipment?

Let us know.

Kind regards.

Ilyas - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Karmik
  • 89
  • 0
  • 5
On our wavelength
141 Views
Message 6 of 6
Flag for a moderator

Re: Replacement router not fully working

Yes, I got the new router yesterday, and it's working fine. Thanks.

0 Kudos
Reply