Menu
Reply
Bal25
  • 4
  • 0
  • 0
Tuning in
141 Views
Message 1 of 6
Flag for a moderator

Red light Hub 3.0

Hello,

It's been a few days that my Hub 3.0 is showing this red light, which I read means that there are overheating issues. I have trued switching on/off, doing a reset and leaving it powered off for a bit, but the red light is still there.

I tried calling customer service via phone and message but with COVID there seems to be a lack of personnel so I can't get hold of no one.

What should be my next steps from here?

Thank you.

Tags (1)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
138 Views
Message 2 of 6
Flag for a moderator

Re: Red light Hub 3.0

Are you in Router Mode or Modem Mode ?

In Modem Mode the power light is magenta.

In either Mode the red power light is an indication of over heating and most not be ignored.

Ensure that the Hub is in a well ventilated area and nothing is blocking the vent holes on the sides of the Hub.

If the Hub is in a clear area and is cool to touch it must be replaced.

If the Hub is in a clear area and is hot to touch it must be replaced.

Do not be fobbed off with "if it is cool it will be OK" or "Just blow a fan over it", this is dangerous advice.

When you go out or retire for the night ensure that the Hub is unplugged from the mains.

The only fix is a replacement Hub.

You can either phone in (08:00 is the best time) or wait on here for a few days (6 to 7 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Alex_RM
  • 4K
  • 229
  • 304
Forum Team
Forum Team
113 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Red light Hub 3.0

Hi Bal25,

 

Thanks for posting and welcome to our community 🙂

 

Sorry to hear there's an issue with the hub, I've arranged for a new one to be sent out for you- this will be with you within 3-5 working days.

 

Alex_Rm

Bal25
  • 4
  • 0
  • 0
Tuning in
107 Views
Message 4 of 6
Flag for a moderator

Re: Red light Hub 3.0

I think it's router then.

Yes, I do switch it off during the night to prevent any hazards.

Thank You for your help.

0 Kudos
Reply
Bal25
  • 4
  • 0
  • 0
Tuning in
104 Views
Message 5 of 6
Flag for a moderator

Re: Red light Hub 3.0

Hello Alex_Rm,

Thank You very much for your prompt response.

Do I need to comunicate my details or anything as such in any private chat? (Address, account number..) 

Regards.

0 Kudos
Reply
Bal25
  • 4
  • 0
  • 0
Tuning in
57 Views
Message 6 of 6
Flag for a moderator

Re: Red light Hub 3.0

Update-

I received my new hub yesterday (got shipped in one day!) And it is up and running.

Thank you,

Regards.

 

0 Kudos
Reply