Menu
Reply
Rjcargyle
  • 4
  • 0
  • 0
Joining in
59 Views
Message 11 of 14
Flag for a moderator

Re: Poor connection and open Wi-Fi?

Hi Tony thanks for this - 5 resets -  timed over a minute after letting it settle and come back on. Results : open network with my VM48765368 and still slow internet - I’ll call virgin and ask for new hub 

0 Kudos
Reply
-tony-
  • 18.95K
  • 1.44K
  • 4.71K
Very Insightful Person
Very Insightful Person
53 Views
Message 12 of 14
Flag for a moderator

Re: Poor connection and open Wi-Fi?


@Rjcargyle wrote:

Hi Tony thanks for this - 5 resets -  timed over a minute after letting it settle and come back on. Results : open network with my VM48765368 and still slow internet - I’ll call virgin and ask for new hub 


you can try and you may get one but your problem if not unique is VERY rare assuming you get offshore i doubt they will even understand the problem - will flag the thread and lets see what staff here say

____________________

Tony
0 Kudos
Reply
jem101
  • 3.55K
  • 355
  • 1.61K
Very Insightful Person
Very Insightful Person
36 Views
Message 13 of 14
Flag for a moderator

Re: Poor connection and open Wi-Fi?

As @-tony- says above, chances are that when you do call, you will be put through to the offshore call centre in which case you nights as well be talking to a brick wall for all the help they are likely to be. I fully expect you’ll get a ‘turn it off and on again’ followed by ‘leave it for 24 hours and I guarantee it work perfectly’ - hint: no it won’t!

So what I’d be tempted to do it to turn the hub off and disconnect it. Then call VM and say that you have no connection at all, you may be asked to switch the hub off and on again and tell them what lights are showing - just make something up. You may be told that ‘we can see the hub on the network and it is all working perfectly now’ in which case you will be assured that they are just lying and saying anything to get you off the phone - not, of course, that ever happens!

Ideally they’ll realise that the hub is obviously faulty and send a technician who should have a spare hub on the van. Ply them with tea and biscuits for the best chance of getting them to swop the hub out.

Travis_M
  • 3.16K
  • 111
  • 234
Forum Team
Forum Team
19 Views
Message 14 of 14
Flag for a moderator

Re: Poor connection and open Wi-Fi?

Hi @Rjcargyle

 

Thanks for posting on our community forum!

 

Sorry to hear about your issue, I am going to drop you a private message to investigate further. Please keep an eye on your inbox.

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply