Menu
Reply
Reginald0511
  • 10
  • 0
  • 1
Tuning in
196 Views
Message 1 of 5
Flag for a moderator

Poor WiFi Signal

Been having WiFi issues for a couple of years now. Whenever I call VM, they check the hub and say there's no issue, plus they can't guarantee a WiFi signal and I should use ethernet. Not sure ethernet cables work in a mobile phone but there you go. 3 times in the last week the broadband has been down, roughly 5 to 6 hours each time, so haven't been able to do my job. Apparently I am not entitled to credit on my account. Anyway, each time it has come back, the signal strength has been poor, devices struggling to connect and devices being slow. Can someone please help and advise on what to do to improve the WiFi?. It really is poor quality and means we have to use the 4g a lot of the time. I have the Hub 3, 200mbps broadband. Never had issues with the Hub 2 at all. Thanks 

0 Kudos
Reply
jbrennand
  • 25.89K
  • 2.66K
  • 4.76K
Very Insightful Person
Very Insightful Person
171 Views
Message 2 of 5
Flag for a moderator

Re: Poor WiFi Signal

You can connect smartphones to ethernt via an adapter - I have one for the lightning port on my iPhone 🙂

That said.... it would be useful if you had a computer/laptop that you could connect directly to the Hub on ethernet - just temporarily until you can test whether the "guaranteed" connection speeds on ethernet are being stably delivered to the Hub. If they are it would mean the the network connection is fine and the issues are all related to the Hub's wifi.

Can you do that so we can suggest some options to try and improve your connection on wifi or ethernet?

If it is just wifi - see the "wifi wins" sticky posts at the top of the board.

But you say it has been off for hours on multiple occasions - is that a known network fault? As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level

You say speeds/signal strength is poor - what devices is that on and is that on teh 2.4 or 5 GHz frequencies?

And is it bad when you are located a few feet away from the Hub - or is it ok there and just drops off with distance?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Reginald0511
  • 10
  • 0
  • 1
Tuning in
162 Views
Message 3 of 5
Flag for a moderator

Re: Poor WiFi Signal

Thanks John

If I'm close to the hub I'll use 5, further away I'll use 2.4. I've plugged my laptop onto the hub using ethernet and still not great. Ran a speed test and get 42mbps download and 20mbps upload. On WiFi I get 33mbps download and 11mbps upload. I'd expect to see better figures plugged directly into the hub?. Does that mean poor signal in general, dodgy hub? 

0 Kudos
Reply
jbrennand
  • 25.89K
  • 2.66K
  • 4.76K
Very Insightful Person
Very Insightful Person
158 Views
Message 4 of 5
Flag for a moderator

Re: Poor WiFi Signal

Possibly but can you do the speed tests like this and see what you get
__________________________________________________________

Connect your laptop, with up to date drivers, via a NEW and working Cat5e (or better) ethernet cable, directly to the Hub which you have put into “modem mode”
(https://www.virginmedia.com/help/virgin-media-hub-modem-mode ).
Test speeds at https://speedtest.samknows.com/ - try on 2 different browsers.

If they are still low – boot you device into windows safe+networking mode to disable any potentially interfering software - and try again.

There are many posts on here where QoS software, unknown/flaky software, old network card drivers, corrupted browsers, bad cables or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Hayley_S
  • 1.72K
  • 58
  • 123
Forum Team
Forum Team
87 Views
Message 5 of 5
Flag for a moderator

Re: Poor WiFi Signal

Hello @Reginald0511.

 

Welcome back to the community page, thank you for posting on here.

 

I am sorry for your poor Wi-Fi signal recently.

 

I was unable to locate your account using your forums details, can you please try doing a pinhole reset on your Hub for me? Let me know how this goes with a speed test .

 

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply