Menu
Reply
  • 2
  • 0
  • 0
Nick87
Joining in
598 Views
Message 1 of 10
Flag for a moderator

No broadband service yet again

Area 14 no broadband yet again.  pointless being with Virgin big mistake joining 

0 Kudos
Reply
  • 10.18K
  • 1.06K
  • 1.62K
jbrennand
Alessandro Volta
571 Views
Message 2 of 10
Flag for a moderator

Re: No broadband service yet again

Call it in and see what they say about it.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 5
  • 1
  • 0
Crumsons
Joining in
565 Views
Message 3 of 10
Flag for a moderator
Helpful Answer

Re: No broadband service yet again

Area 14 as well. Down and allegedly back up by 6 tonight. Have you had any luck getting through to someone?

0 Kudos
Reply
  • 2
  • 0
  • 0
Nick87
Joining in
544 Views
Message 4 of 10
Flag for a moderator

Re: No broadband service yet again

Yes  I have to wait a week for an engineer to come out  third time in a month an half this 

0 Kudos
Reply
  • 46
  • 1
  • 1
Moogera
On our wavelength
511 Views
Message 5 of 10
Flag for a moderator

Re: No broadband service yet again

I'm in area 14 mine was off for a few hours Wednesday the engineer was sorting something out across road in the cabinet,other than that I've had no problem

0 Kudos
Reply
  • 16
  • 0
  • 4
Brooker
On our wavelength
497 Views
Message 6 of 10
Flag for a moderator

Re: No broadband service yet again

Also area 14 and it's the third time this week without internet. 

 

Two weeks ago we had 5 days without net and looking at my bill they only gave credit for 1 day, starting to look for another provider.

  • 7
  • 0
  • 1
SamanthaBolton
Tuning in
443 Views
Message 7 of 10
Flag for a moderator

Re: No broadband service yet again

I am also in Area 14, no broadband for the entire day. I was out yesterday so i don’t know if it was down yesterday as well.  Is anyone else having this issue still?

After looking it up, i had flashing green arrows which said it was a software update. But them green arrows turn red arrows and its been like that all day. Done all the necessary resets, checked all the cables and i really dont want to call an engineer out as it takes them about a week to come out and by then its sorted it self out. So i feel i am wasting my time calling and booking an engineer.

i have done the run tests 4/5 times today and everytime it says we think your equipment is switched off, which clearly its not when im staring at it. I cant even get onto the router itself to see any issues in diagnostics.

its driving me insane.

0 Kudos
Reply
  • 1
  • 0
  • 0
clencytom002
Joining in
385 Views
Message 8 of 10
Flag for a moderator

Re: No broadband service yet again

You cant always blamey your service provider, i am using its broadbrand since a long time now and i did not face any issue. It may be possible that the region you stay in does not catch network.

0 Kudos
Reply
  • 7
  • 0
  • 1
SamanthaBolton
Tuning in
385 Views
Message 9 of 10
Flag for a moderator

Re: No broadband service yet again

Mine has come back on today.
0 Kudos
Reply
  • 5.3K
  • 105
  • 1
Moderator (Retired) Ty_S
Moderator (Retired)
336 Views
Message 10 of 10
Flag for a moderator

Re: No broadband service yet again

Hi Nick87

I'm really sorry to hear this. Are you still having any issues with your service? 

Kind regards 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply