Menu
Reply
Wolf1988
  • 5
  • 0
  • 0
Tuning in
194 Views
Message 1 of 8
Flag for a moderator

Network Question Please Help.

Hi Everyone. 

lately installed apps to see what networks might be using the same channels as myself and could be the cause for my slow wifi.

I noticed that on the same channel as mine i have my network as well as another Virgin Media network. But  wierdly enough this network has same mac address as mine. A friend of mine said it could be another access point, but i dont have 2 routers i only have the 1 hub which Virgin Installed.

Could this phantom network be causing my poor wifi speeds? And what is it? Any help would be great.

I've put a picture below, my network is the VM(numbers) and the phantom network is VIRGIN MEDIA.

Screenshot_20210408_012812_abdelrahman.wifianalyzerpro.jpg

0 Kudos
Reply
Anonymous
Not applicable
186 Views
Message 2 of 8
Flag for a moderator

Re: Network Question Please Help.

its the public hotspot. it won't affect your network speeds. Its 2.4ghz only and doesn't use your internet bandsidth.

what speeds do you get wired?
If you are only using 2.4ghz you won't see more then about 30mbps max
0 Kudos
Reply
lotharmat
  • 901
  • 61
  • 132
Well-informed
184 Views
Message 3 of 8
Flag for a moderator

Re: Network Question Please Help.

I believe you can turn off the public Hotspot in your VM account settings!

 

EDIT: Yup - Try here https://my.virginmedia.com/my-profile/view

You need to be logged on as the main account holder to see the relevant section!




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
g0akc
  • 885
  • 82
  • 170
Well-informed
166 Views
Message 4 of 8
Flag for a moderator

Re: Network Question Please Help.


@lotharmat wrote:

I believe you can turn off the public Hotspot in your VM account settings!

 

EDIT: Yup - Try here https://my.virginmedia.com/my-profile/view

You need to be logged on as the main account holder to see the relevant section!


You can do so if it bothers you, but shouldn’t be impacting anything - some have reported the opt out doesn’t work or throws up an error - report to VM or here if it does.

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply
Kath_F
  • 27.44K
  • 1.05K
  • 2.05K
Forum Team
Forum Team
54 Views
Message 5 of 8
Flag for a moderator

Re: Network Question Please Help.

Hi Wolf1988, 

Thanks for your post and welcome to the Forums. It's great having you on board with us in the Community. 

As mentioned above, the network you are seeing comes from the public hotspot network. This is something that is enabled as default on the hub and also allows you to the connect to the public hotspot network when out and about. 

This won't make any difference to your WiFi network though. 

I have checked your account to check the Hub stats and can see all is looking great in terms of power levels, uptime and time outs. There are no open faults in your area either.

As this sounds like a WiFi issue, have a look here: WiFi hints and tips This link will help you diagnose any issues and give you tips on how to resolve them too.

Let us know how you get on. 

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Wolf1988
  • 5
  • 0
  • 0
Tuning in
41 Views
Message 6 of 8
Flag for a moderator

Re: Network Question Please Help.

Thank you so much for everyone help.

I think it is a wifi issue and because our Wifi box was installed in living room and living in bungalow really doesnt help. 

In living  room i can get between 400-500 Mbps. Once i start walking down hall way towards office that drops to 150 even 50 some days using 5ghz frequency.

I think best thing will be to get 3rd party to drill hole in roof and have an ethernet cable run along loft to office.

Kind Regards 😊

0 Kudos
Reply
stabilo00
  • 239
  • 32
  • 52
Superfast
31 Views
Message 7 of 8
Flag for a moderator

Re: Network Question Please Help.

You could also look at getting a mesh set up
0 Kudos
Reply
Ashleigh_C
  • 626
  • 23
  • 55
Forum Team
Forum Team
17 Views
Message 8 of 8
Flag for a moderator

Re: Network Question Please Help.

Thanks for letting us know @Wolf1988.

 

If you do have an Ethernet cable fitted or use a mesh set up and still have problems please don't hesitate to pop back and let us know! Thank you.

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply