Menu
Reply
Highlighted
  • 13
  • 0
  • 2
Tuning in
297 Views
Message 1 of 6
Flag for a moderator

More problems...................

Well it was too good to last. ^ months ago, we had problems, various engineer visits and a cable repull solved the problem of sorts, but they are now back with a vengeance.

As with many we are now very much working from home - and this is now business critical for my wife. In summary, when on any application, be it teams, Zoom, Skype et all apparently she sounds like a dalek with tourettes. Wi Fi signal level is everywhere, drop outs abound and quite frankly it is not acceptable. I have tried all the usual suspects - run SSID chose an uncongested channel, turn off smart WiFi, reboot router weekly (I know where I would like to boot it......) but nothing seems to work long term. Please help as this has the potential to become job critical - she cannot do her job unless this heap of junk work - and it quite plainly doesn't...............

0 Kudos
Reply
Highlighted
  • 14.89K
  • 1.17K
  • 3.48K
Very Insightful Person
Very Insightful Person
290 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: More problems...................

do you have wired connections - are they ok

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labeled - upstream - downstream

if its an earlier hub button is top right

____________________

Tony
0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 2
Tuning in
236 Views
Message 3 of 6
Flag for a moderator

Re: More problems...................

I will do that in a moment. I have wsome wired connections (Hive, music streamer and NAS drive) )and they seem OK. The problem lies with the WiFi side.
I am supposed to be on 350Mb, and running speedcheck shows me as getting pretty close to this on wired, but on wireless only 45-50Mb.
0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 2
Tuning in
228 Views
Message 4 of 6
Flag for a moderator

Re: More problems...................

Down 1.GIFDown 2.GIFDown 3.GIFDown 4.GIFDown 5.GIFStatus 2.GIFStatus 3.GIFStatus.GIFUp 1.GIF

0 Kudos
Reply
Highlighted
  • 14.3K
  • 592
  • 1.37K
Alessandro Volta
224 Views
Message 5 of 6
Flag for a moderator

Re: More problems...................


@StescoG66 wrote:
I am supposed to be on 350Mb, and running speedcheck shows me as getting pretty close to this on wired, but on wireless only 45-50Mb.

And thats all your going to get so if you think you can do better get your own wireless router or mesh to have the hub in modem mode.

 

 

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
223 Views
Message 6 of 6
Flag for a moderator

Re: More problems...................

You’re correct in saying you’re supposed to be on 350Mbps however this is only the speed delivered to your hub and wired devices - WiFi is not part of the speed guarantee.

So what speeds do your wired devices get?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply