Menu
Reply
Swinbag
  • 6
  • 0
  • 0
Tuning in
322 Views
Message 1 of 9
Flag for a moderator

Loss of Service

Good afternoon all,

Looking for some guidance on an issue we're having with our broadband service; we've had problems since yesterday evening, constant dropouts and high latency/ packet loss.

Checked the VM service status page and it says there are no issues in the area - my wife is attempting to work from home and has had to resort to hot-spotting on her mobile as the connection has been down most of the morning.

Tried the usual shutting down the hub and checking connections etc. but no change.

Currently running in modem mode with an Edgerouter - BQM and stats below, any insight would be greatly appreciated!!

VM.PNG

0 Kudos
Reply
Swinbag
  • 6
  • 0
  • 0
Tuning in
313 Views
Message 2 of 9
Flag for a moderator

Re: Loss of Service

Cable Modem Status

Item

Status

Comments

Acquired Downstream Channel (Hz)

331000000

Locked

Ranged Upstream Channel (Hz)

60299998

Locked

Provisioning State

Online

 



 

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

331000000

-4.7

32

256 qam

25

2

203000000

-3.4

25

256 qam

0

3

211000000

-3.7

25

256 qam

0

4

219000000

-3.7

26

256 qam

0

5

227000000

-3.7

26

256 qam

0

6

235000000

-4

27

256 qam

13

7

243000000

-4.2

27

256 qam

14

8

251000000

-4

28

256 qam

15

9

259000000

-4.2

29

256 qam

16

10

267000000

-4.2

29

256 qam

17

11

275000000

-4.2

30

256 qam

18

12

283000000

-4.7

31

256 qam

19

13

291000000

-4.7

32

256 qam

20

14

299000000

-4.7

32

256 qam

21

15

307000000

-5

32

256 qam

22

16

315000000

-4.7

32

256 qam

23

17

323000000

-4.5

32

256 qam

24

18

339000000

-4.5

32

256 qam

26

19

347000000

-4.9

32

256 qam

27

20

355000000

-5.5

32

256 qam

28

21

363000000

-5.2

32

256 qam

29

22

371000000

-4.9

32

256 qam

30

23

379000000

-4.5

33

256 qam

31

24

387000000

-4.2

32

256 qam

32

 

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

32.9

12466

0

2

Locked

25.4

241

7622500

3

Locked

25.8

9470

7617587

4

Locked

26.2

381556

7245575

5

Locked

26.6

2620206

5010404

6

Locked

27.1

6268994

1352117

7

Locked

27.7

7463323

91167

8

Locked

28.4

6960062

496

9

Locked

29

5477777

2

10

Locked

29.6

3538290

0

11

Locked

30.3

1776994

0

12

Locked

31.1

516265

0

13

Locked

32.2

67017

0

14

Locked

32.6

22287

0

15

Locked

32.9

15214

0

16

Locked

32.9

13278

0

17

Locked

32.9

12133

0

18

Locked

32.9

9141

0

19

Locked

32.9

11234

0

20

Locked

32.6

20964

0

21

Locked

32.6

17857

0

22

Locked

32.9

14083

0

23

Locked

33

12349

0

24

Locked

32.9

16283

0




 

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

60299998

48.5

5120

64 qam

1

2

39400004

46.5

5120

64 qam

4

3

46200007

47

5120

64 qam

3

4

53700002

48.5

5120

64 qam

2




Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

0

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0

 

 

Primary Downstream Service Flow

SFID

8492

Max Traffic Rate

690000278

Max Traffic Burst

42600

Min Traffic Rate

0



 

Primary Upstream Service Flow

SFID

8491

Max Traffic Rate

44000278

Max Traffic Burst

42600

Min Traffic Rate

0

Max Concatenated Burst

42600

Scheduling Type

BestEffort

 

Seeing a lot of the below in the logs:

Lost MDD

No Ranging Response received

RCS Partial

0 Kudos
Reply
Travis_M
  • 3.58K
  • 126
  • 264
Forum Team
Forum Team
294 Views
Message 3 of 9
Flag for a moderator

Re: Loss of Service

Hi @Swinbag

 

Thanks for posting on our community forum!

 

Sorry to hear about your issue, I am going to drop you a private message now to investigate further - please keep an eye on your inbox.

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Travis_M
  • 3.58K
  • 126
  • 264
Forum Team
Forum Team
276 Views
Message 4 of 9
Flag for a moderator

Re: Loss of Service

Hi @Swinbag

 

Thank you for coming into a private message with myself 

 

I've booked a tech visit in for our engineer to look into this issue, your appointment can be viewed / rescheduled via your online account.

 

Please keep us updated with how the tech visit goes.

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


Swinbag
  • 6
  • 0
  • 0
Tuning in
252 Views
Message 5 of 9
Flag for a moderator

Re: Loss of Service

Thanks for your quick help Travis,

I can't seem to see anything in our account RE: a tech visit, would it take a while to show up?

I'm guessing this is due to the constant dropouts but our speed has dropped significantly.

1652515958183506955

It has been more "stable" since mid-day yesterday:

33dfe78fdd03beab3d1a7ce68ff57cdc4ad2cf0e-14-05-2022

0 Kudos
Reply
Swinbag
  • 6
  • 0
  • 0
Tuning in
224 Views
Message 6 of 9
Flag for a moderator

Re: Loss of Service

Just to keep this updated, yesterday was a real struggle - speed is still in the mud and latency was terrible all afternoon.

5ef575dbd9d9f36697e627f231de5116d8dd2c13-16-05-2022

I've logged into our online account and can see the below message, does this mean that there's a general issue in our area and not just our house? Just trying to work out if I need to be available to meet a technician at any point...

QHWy89w

 

0 Kudos
Reply
Swinbag
  • 6
  • 0
  • 0
Tuning in
185 Views
Message 7 of 9
Flag for a moderator

Re: Loss of Service

Another bump to keep this moving:

 

Decided to try putting our hub back into router mode last night, this made no difference - checked all the connections were tight at the same time also.

Our speed is even worse today - no idea how my OH is supposed to work from home effectively.

1652769999267146055

7dd93d69e6c02e335f4372812e7938e37594b8dd-17-05-2022

 

 

 

 

 

 

 

Would really appreciate it if a MOD could step in here and advise if there is actually an issue in our area, or if we do have a technician appointment booked in?

Tags (1)
0 Kudos
Reply
Molly_T
  • 1.18K
  • 38
  • 117
Forum Team
Forum Team
146 Views
Message 8 of 9
Flag for a moderator

Re: Loss of Service

Hi Swinbag, 

Sincerest apologies for the delayed response! Technicians appointments can take up to 24hours to show within your My Virgin Media account - did anything appear? 

The image you posted below your BQM from Monday (16th May) shows an outage in your area that was affecting your service, that was due to end at 4pm the same day. If you ever need to check for an outage or updates on an outage you can do so here: https://virg.in/servicechecker or by calling 0800 561 0061.

I have had a quick look today and it does seem you are still experiencing significant speed issues that are showing on Sam knows. You can run these tests for yourself here: samknows.com/realspeed

I would like to offer further help and support with this so I have sent you a PM to confirm a few details so I can investigate further. You will find the PM in the top right corner of the page in your Inbox. 

All the best! 

Molly
0 Kudos
Reply
Swinbag
  • 6
  • 0
  • 0
Tuning in
131 Views
Message 9 of 9
Flag for a moderator

Re: Loss of Service

Hi @Molly_T

Thanks for coming back to me - I never did see anything about an engineer visit in our account, unfortunately. The Virgin service status page intermittently switches between "all green, no issues" to "issues found in the area".

I managed to get through to a member of the support team on the phone eventually and was told there was an area-wide issue, that was "due to be fixed by Friday the 20th".

We had a disconnect around 1PM yesterday, since then the speeds seem to have improved but we still struggled to stream anything on Netflix without buffering in the evening.

6b4e0ec17780257abcde6e698311daf7d9ae71dc-18-05-2022

 

I've responded to your PM now, thanks for your help.

0 Kudos
Reply