Menu
Reply
oner1
  • 46
  • 0
  • 1
Tuning in
531 Views
Message 1 of 8
Flag for a moderator

LOSS OF OTPION BETWEEN 2.4GHZ & 5GHZ

I have been experiencing regular loss of connection over the last 24hrs(I have posted separately about that). When there is a re-connection I there opportunity to choose between the 5GHZ and 2.4GHZ options that I set up appear to have disappeared. 

Is there any likely reason for this and how do I get those options back?

0 Kudos
Reply
gary_dexter
  • 31.31K
  • 1.94K
  • 4.21K
Alessandro Volta
528 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: LOSS OF OTPION BETWEEN 2.4GHZ & 5GHZ

Login to the hubs admin page and check the Wi-Fi bands are split 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
oner1
  • 46
  • 0
  • 1
Tuning in
485 Views
Message 3 of 8
Flag for a moderator

Re: LOSS OF OTPION BETWEEN 2.4GHZ & 5GHZ

Hi Gary

Thanks for this. I am sorry not to have responded before now but I couldn't see my message anywhere on the forum. I will try and find out for myself - I must have managed before - but can I ask how I log on to the hub admin page. sorry but I am not particularly IT literate...

0 Kudos
Reply
gary_dexter
  • 31.31K
  • 1.94K
  • 4.21K
Alessandro Volta
481 Views
Message 4 of 8
Flag for a moderator

Re: LOSS OF OTPION BETWEEN 2.4GHZ & 5GHZ

Go to 192.168.0.1 in a browser and login with the admin password on the bottom of the hub 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
oner1
  • 46
  • 0
  • 1
Tuning in
479 Views
Message 5 of 8
Flag for a moderator

Re: LOSS OF OTPION BETWEEN 2.4GHZ & 5GHZ

Hi - I am in there...

0 Kudos
Reply
oner1
  • 46
  • 0
  • 1
Tuning in
477 Views
Message 6 of 8
Flag for a moderator

Re: LOSS OF OTPION BETWEEN 2.4GHZ & 5GHZ

it shows that I am currently on 2.4GHz but at the moment I do not know how to create a split. I managed it some time ago and I do not know why that option suddenly disappeared. Trying to teach myself again but any tips welcomed. 

0 Kudos
Reply
oner1
  • 46
  • 0
  • 1
Tuning in
474 Views
Message 7 of 8
Flag for a moderator

Re: LOSS OF OTPION BETWEEN 2.4GHZ & 5GHZ

Hi Gary - you will see from some subsequent brief posts that I am gradually finding my way there. for some reason the disable box for 5ghz was ticked. I have ticked enable. Any other tips? Should I tick the "Enable Channel Optimisation" option? I remember  also when I set things up previously I went through a process somewhere along the line of clearly labelling the 2.4ghz and 5ghz options. Not sure though where that comes in or if I will need to do that again.

0 Kudos
Reply
newapollo
  • 7.13K
  • 1.08K
  • 1.85K
Very Insightful Person
Very Insightful Person
455 Views
Message 8 of 8
Flag for a moderator

Re: LOSS OF OTPION BETWEEN 2.4GHZ & 5GHZ

Hi oner1,

Don't enable channel optimisation.  The picture below shows how to set up and label the 2.4ghz and 5ghz options

Clipboard01.jpg

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
Reply