Menu
Reply
handsomeinked
  • 54
  • 1
  • 3
Dialled in
612 Views
Message 1 of 11
Flag for a moderator

Issue Connecting to Virgin Media Hotspots

Every time my phone tries to connect to a VM Public Hotspot I get the below error. I have installed the certificate, I have installed the certificate on my phone, I have opted into the hotspots. I have even done a factory reset on my phone so I have had to install the certificate again. I'm on iOS 15.3.1... Anyone have any ideas?

 

IMG_0032.png



It’s always best to be positive but we all have crappy days.

VM Hub5 on Gig1, Etc etc


My Broadband Ping - Virgin Media Gig1
0 Kudos
Reply
Akua_A
  • 3.72K
  • 91
  • 248
Forum Team
Forum Team
558 Views
Message 2 of 11
Flag for a moderator

Re: Issue Connecting to Virgin Media Hotspots

Hi @handsomeinked,

Welcome back to our community forums and sorry to hear you are having issues when connecting to our WIFI hotspots. 

We want to do our best to help regarding this.

Just to clarify, have you ever had access to the hotspots before? Does the same issue occur on alternative devices? You may find the following link useful https://www.virginmedia.com/help/broadband/wifi-hotspots.

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
gcarter
  • 146
  • 2
  • 28
Superfast
550 Views
Message 3 of 11
Flag for a moderator

Re: Issue Connecting to Virgin Media Hotspots

You don't actually need the app 😀

 

1. Choose the WiFi network "Virgin Media"
2. Username is your VM account email, "vmedwifi/*YOUREMAIL*" eg. vmedwifi/Jo.Bloggs@gmail.com
3. Password is your VM account password

Originally posted here...

https://community.virginmedia.com/t5/Networking-and-WiFi/Use-Virgin-Media-Wifi-Hotspot-On-Mac/m-p/34...

 

0 Kudos
Reply
Tom_W1
  • 2.3K
  • 111
  • 232
Forum Team
Forum Team
536 Views
Message 4 of 11
Flag for a moderator

Re: Issue Connecting to Virgin Media Hotspots

Hi @handsomeinked, thanks for your post although I'm sorry to hear you're having problems connecting to our hotspots.

With the helpful guidance of @gcarter, hopefully you've been able to get this sorted and working but please don't be shy in letting us know if you need any further support.

Many thanks

Tom_W
handsomeinked
  • 54
  • 1
  • 3
Dialled in
524 Views
Message 5 of 11
Flag for a moderator

Re: Issue Connecting to Virgin Media Hotspots

Hi, thanks for this, I will give this a go, it’s weird as it never asked for this before. I left Virgin a year ago and have just come back. 



It’s always best to be positive but we all have crappy days.

VM Hub5 on Gig1, Etc etc


My Broadband Ping - Virgin Media Gig1
0 Kudos
Reply
handsomeinked
  • 54
  • 1
  • 3
Dialled in
521 Views
Message 6 of 11
Flag for a moderator

Re: Issue Connecting to Virgin Media Hotspots

Hi there,

thanks for this I will give it a go and let you know how it goes 🙂



It’s always best to be positive but we all have crappy days.

VM Hub5 on Gig1, Etc etc


My Broadband Ping - Virgin Media Gig1
0 Kudos
Reply
handsomeinked
  • 54
  • 1
  • 3
Dialled in
505 Views
Message 7 of 11
Flag for a moderator

Re: Issue Connecting to Virgin Media Hotspots

So, I installed the profile on my iPad, worked fine, no need for a password, just connected seamlessly, on my iPhone, still not working. Removed the profile, rebooted, reinstalled it, now it doesn't even say incorrect credentials just sits there trying to connect.



It’s always best to be positive but we all have crappy days.

VM Hub5 on Gig1, Etc etc


My Broadband Ping - Virgin Media Gig1
0 Kudos
Reply
Travis_M
  • 3.6K
  • 128
  • 267
Forum Team
Forum Team
490 Views
Message 8 of 11
Flag for a moderator

Re: Issue Connecting to Virgin Media Hotspots

Hi @handsomeinked

 

Thanks for the reply

 

This is very strange, have you managed to have any luck at all since posting?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
handsomeinked
  • 54
  • 1
  • 3
Dialled in
482 Views
Message 9 of 11
Flag for a moderator

Re: Issue Connecting to Virgin Media Hotspots

Next time I’m out and about I’ll give it another go but not hopeful!  



It’s always best to be positive but we all have crappy days.

VM Hub5 on Gig1, Etc etc


My Broadband Ping - Virgin Media Gig1
0 Kudos
Reply
Paul_DN
  • 9.23K
  • 480
  • 942
Forum Team
Forum Team
465 Views
Message 10 of 11
Flag for a moderator

Re: Issue Connecting to Virgin Media Hotspots

Hi handsomeinked,

Thank you for reaching back out, please let us know how you get on when out and about again.

Regards

Paul.

0 Kudos
Reply