Showing results for 
Search instead for 
Did you mean: 

Internet provisioning state US only Partial Service (No Boardband)

On our wavelength

Lost broadband last night, done all the usual stuff and added 10mins to all the power-down and resets etc... still no luck. reverted to basic Hub config and setup, disconnect the house LAN completely. Currently yellow light flashing, but i have had Blue flashing.. Connected and unconnected the Tv device no change, phone continues to work

Reading the forums - it looks like the only way i can get this fixed is to ask VM to reset the line/hub and to do that i need to call VM and request a cancellation.  and looking at some of the feedback here, that seems to get the issue fixed within a couple of hrs. Crazy!

Cable Modem Status

Acquired Downstream Channel(Hz)0Unlocked
Ranged Upstream Channel(Hz)0Failed
Provisioning StateUS rangingus_parameters_acquired


VM are suggesting nothing wrong with their end, I have arranged a call out but that will not be today. (i have tried all the usual call numbers and yes Virgin got another £10 off me to take a day off the eng call out hence they will come tomorrow 😞  

Can the Forum provide any other suggestion other then threatening to cancel to get this resolved quickly. I suspect the broadband service requires a line reset so that the Hub can be re-approved and this might fix the issue and allow the download the correct configuration and provisioning. ps I have no upstream or downstream connection. (but happy to be corrected on any misunderstanding i might have 🙂 )

Any ideas would be most appreciated 🙂  



Trouble shooter

Check for local faults on 0800 561 0061

Failing this call Support on 0345 454 1111 they will see your internet connection has failed and book an engineer.

Next time omit the word salad it submerges the technical fault to be resolved.

On our wavelength

All Sorted, VM tech eng confirmed issue with cable. It seems the Cable inspection chamber which is located on the main road was full of water. That may have caused the signal loss. I guess the reason the modem defaulted to US Partial service was due to the Hub not getting the response from VM and hence it defaults to factory. 

Interesting why VM didn't detect any issues there end, but at least now i know what and where to check to rule out Water 🙂 one for the Network team in the end.



Very Insightful Person
Very Insightful Person

"Interesting why VM didn't detect any issues there end" VM do not monitor all their users connections, it would be an impossible task. They rely on users reporting faults. That is why you should always phone in when a problem occurs, not just sit there and wait for some else to do it.

There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2