Menu
Reply
vijayrkaras
  • 8
  • 0
  • 0
Tuning in
332 Views
Message 1 of 7
Flag for a moderator

Internet connection lost since 29-May

Hi,
I have lost internet connection in my home. The Wifi icon is steady green and the Router status light (which usually is white) is flashing Green. Seems like it went down last night but not very sure at what point I lost it and only realised it in the morning. Please can you help with this issue? Below is the extract from logs. I have masked the MAC address. Please let me know if these details or any other additional details are required.

Note:
============
Using a digital multi-meter, I checked the signal continuity of the router cable (inner thin hardwire) that plugs into Router and wall socket which is connected to Virgin's external like. And it is not showing any connectivity (Resistance readings are not changing). I thought these were signs of broken cable and replaced it with a cable borrowed from a friend who uses Virgin internet as well. Still no luck. I checked Friend's cable and it is showing signal continuity using multi-meter resistance reading.

Router Logs as below:
==================
1/01/1970 00:06:26 notice
LAN login Success;CM-MAC=*****************;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

29/05/2022 00:07:13 critical
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

29/05/2022 00:07:12 Warning!
Lost MDD Timeout;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

29/05/2022 00:07:7 critical
SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

29/05/2022 00:07:7 Warning!
RCS Partial Service;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

29/05/2022 00:07:7 critical
SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

28/05/2022 17:13:51 Warning!
RCS Partial Service;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

28/05/2022 14:43:0 Error
DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

28/05/2022 12:39:24 critical
No Ranging Response received - T3 time-out;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

27/05/2022 16:30:33 Warning!
RCS Partial Service;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

27/05/2022 15:52:58 critical
No Ranging Response received - T3 time-out;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

27/05/2022 15:29:12 Warning!
RCS Partial Service;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

27/05/2022 09:36:50 critical
No Ranging Response received - T3 time-out;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

26/05/2022 15:53:30 Warning!
RCS Partial Service;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

26/05/2022 04:47:2 critical
No Ranging Response received - T3 time-out;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

25/05/2022 20:33:42 Warning!
RCS Partial Service;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

25/05/2022 17:01:39 critical
No Ranging Response received - T3 time-out;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

25/05/2022 02:51:40 Warning!
RCS Partial Service;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

25/05/2022 02:43:0 Error
DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

25/05/2022 02:14:4 Warning!
RCS Partial Service;CM-MAC=*****************;CMTS-MAC=*****************;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
jbrennand
  • 33.57K
  • 3.3K
  • 6.37K
Very Insightful Person
Very Insightful Person
313 Views
Message 2 of 7
Flag for a moderator

Re: Internet connection lost since 29-May

Have you checked for any “known network faults”

Try the “check service,”Area status webpage" (link at top right of this forum)

Then also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
vijayrkaras
  • 8
  • 0
  • 0
Tuning in
309 Views
Message 3 of 7
Flag for a moderator

Re: Internet connection lost since 29-May

Hi John,

Thanks for your response. I did check the service status online as well as by calling VM. And they said services are running OK and from their checks, they see my modem/router is offline.

0 Kudos
Reply
vijayrkaras
  • 8
  • 0
  • 0
Tuning in
251 Views
Message 4 of 7
Flag for a moderator

Re: Internet connection lost since 29-May

Anything else to check please? Or any other ideas?

We are reliant on broadband internet connection for work and studies as we are working from home. And loss of internet is greatly affecting us. Any help to resolve this issue will be greatly appreciated.

0 Kudos
Reply
jbrennand
  • 33.57K
  • 3.3K
  • 6.37K
Very Insightful Person
Very Insightful Person
239 Views
Message 5 of 7
Flag for a moderator

Re: Internet connection lost since 29-May

If the Hub light is still flashing - them you have no connectivity. Call it in as a fault and tell them that they can check to see if you are connected - if they say you are and you arent - insist on a Tech visit.  You said above that they can see that your Hub/modem is offline.  Is that correct - if so they why didnt they want to send a Tech?

In the meantime post up the Hub data from the Downstream and Upstream pages


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
vijayrkaras
  • 8
  • 0
  • 0
Tuning in
226 Views
Message 6 of 7
Flag for a moderator

Re: Internet connection lost since 29-May

They have booked an appointment for wed. Thanks.

Upstream and Downstream pages are showing no data, just table column headers. I tried refresh data as well but remains blank.

Another observation is that when I try accessing Hub home page 192.168.0.1, it becomes inaccessible at regular intervals and then I have to refresh page until it is back.

Note: I have also tried resetting router today, but no luck. There was no data in upstream/downstream pages before or after router reset.

 

0 Kudos
Reply
vijayrkaras
  • 8
  • 0
  • 0
Tuning in
195 Views
Message 7 of 7
Flag for a moderator

Re: Internet connection lost since 29-May

Thanks.

This issue has now been resolved. There was no internet signal coming into the property. A friendly engineer (Mohamed) fixed the issue.

Have a good long weekend All!

0 Kudos
Reply