Menu
Reply
pmymmw
  • 14
  • 0
  • 1
Tuning in
173 Views
Message 1 of 5
Flag for a moderator

Internet Down Since Friday 14:00

Hi,

I'm hoping someone can help, my Virgin Internet has been down since 14:00 on Friday.  I have a Hub 3.0, it has a solid green power light and 2 flashing green arrows.

I have logged into the modem on 192.168.100.1 and can see that:

Network Access = blocked in Admin -> info

Netwrok Access = Not allowed on Advanced settings -> Tools -> Netwrok status -> Configuration

I have tried rebooting the router multiple times.

Any suggestions?

Thanks

 

0 Kudos
Reply
jbrennand
  • 21.98K
  • 2.36K
  • 3.92K
Very Insightful Person
Very Insightful Person
162 Views
Message 2 of 5
Flag for a moderator

Re: Internet Down Since Friday 14:00

Have you checked for “known network faults”?

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that wont cover problems affecting just a few customers.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
pmymmw
  • 14
  • 0
  • 1
Tuning in
134 Views
Message 3 of 5
Flag for a moderator

Re: Internet Down Since Friday 14:00

Hi John,

I have checked both the Service Status page and called the number you provided below but neither have any issues listed.

Thanks

0 Kudos
Reply
jbrennand
  • 21.98K
  • 2.36K
  • 3.92K
Very Insightful Person
Very Insightful Person
129 Views
Message 4 of 5
Flag for a moderator

Re: Internet Down Since Friday 14:00

Try a Hub “pinhole reset” - make sure the 2 passwords on the Hub sticker are still there and legible first !

Disconnect any ethernet cables from the Hub, and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly at the stop point, for at least 60 seconds, release the pin, leave for 10’ to stabilise - dont manually switch it off at any time.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
pmymmw
  • 14
  • 0
  • 1
Tuning in
112 Views
Message 5 of 5
Flag for a moderator

Re: Internet Down Since Friday 14:00

Hi John,

Thanks for the suggestion.  Just tried that, same problem after reboot.

Mark

0 Kudos
Reply