Menu
Reply
Highlighted
  • 37
  • 0
  • 0
Joining in
561 Views
Message 1 of 20
Flag for a moderator

Incosistent connection, terrible speed

hey,

for a week or two (can't recall really) i'm getting disconnected randomly.
my downloading speed is about 8-9 mbit/s instead of 250ish. 
i tried to restart the superhub 3 several times, didn't help.
service status says no issues, weird. 
this is guildford, gu1 area.

can you guys look into this, not really fancy to play 40 gbp for 2002 internet.

if i need to provide something let me know.

cheers in advance

0 Kudos
Reply
Highlighted
  • 13.07K
  • 1.35K
  • 2.17K
Alessandro Volta
551 Views
Message 2 of 20
Flag for a moderator

Re: Incosistent connection, terrible speed

Is the problem evident on both wifi and ethernet cable connected devices ? If both - set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any network dropouts - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM. Make sure you uncheck the “ignore ping from WAN side” box in the settings if you see a wall of "red" - note it will take an hour or two to start seeing a sensible picture.

https://www.thinkbroadband.com/broadband/monitoring/quality

Also - have you tried a Hub reset? Try this (it will reset any settings changes you mat have made) - with the Hub "on" push in the pin on the back/side/bottom of the Hub with the end of a paperclip/thin nail or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT restart the Hub after that. Leave it 5' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings one to access the Hub.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 37
  • 0
  • 0
Joining in
484 Views
Message 3 of 20
Flag for a moderator

Re: Incosistent connection, terrible speed

hey, thanks for your reply.

i setup a thinkbroadband account at around 2am, this is the result since:

my resultsmy results
i haven't reseted the hub, maybe i'll try it later...
cheers

 

e: i have no idea, why the picture won't appear..
tldr: lots of packet losses and high latency randomly

0 Kudos
Reply
Highlighted
  • 13.07K
  • 1.35K
  • 2.17K
Alessandro Volta
438 Views
Message 4 of 20
Flag for a moderator

Re: Incosistent connection, terrible speed

Has it settled down?
If not.....
Post up your Hub/network connection details and someone will check to see if there is a problem there. In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before] click on the “router status” icon at top right (SH2’s) or text at bottom-middle of first page up (Hub3) and then copy/paste 3 FULL sets of data onto here – from the Downstream, Upstream, & Network Logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button a second time).

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 37
  • 0
  • 0
Joining in
370 Views
Message 5 of 20
Flag for a moderator

Re: Incosistent connection, terrible speed

hey,

thanks again for your reply.
unfortunately it got worse, getting disconnected more this evening:

dat packet loss..dat packet loss..


the requested data is the following:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1187000000-1.738256 qam7
2139000000-238256 qam1
3147000000-1.938256 qam2
4155000000-1.738256 qam3
5163000000-2.538256 qam4
6171000000-1.740256 qam5
7179000000-340256 qam6
8195000000-338256 qam8
9203000000-2.538256 qam9
10211000000-338256 qam10
11219000000-3.238256 qam11
12227000000-3.538256 qam12
13235000000-4.238256 qam13
14243000000-4.238256 qam14
15251000000-5.238256 qam15
16259000000-538256 qam16
17267000000-6.238256 qam17
18275000000-638256 qam18
19283000000-5.238256 qam19
20291000000-5.438256 qam20
21299000000-4.438256 qam21
22307000000-5.438256 qam22
23315000000-3.940256 qam23
24323000000-5.238256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.942705032351355
2Locked38.624231124716614
3Locked38.624361592371005
4Locked38.958119212001009
5Locked38.956396462185334
6Locked40.3466516780749
7Locked40.344434762547623
8Locked38.9370944635122
9Locked38.9355907446114
10Locked38.63525689156912
11Locked38.93427325435624
12Locked38.63135323777859
13Locked38.93173515779780
14Locked38.63456394555571
15Locked38.63372422222174
16Locked38.9331508685157
17Locked38.6344014253348
18Locked38.6335920939121
19Locked38.6333189623428
20Locked38.9352545725167
21Locked38.9395311558372
22Locked38.64142766125973
23Locked40.34041615286788
24Locked38.63740268398356

 

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000004.925512064 qam4
2603000005512064 qam1
3537000245.1512064 qam2
4462000004.8512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000



 

0 Kudos
Reply
Highlighted
  • 37
  • 0
  • 0
Joining in
375 Views
Message 6 of 20
Flag for a moderator

Re: Incosistent connection, terrible speed

Network Log

Time Priority Description

07/03/2020 00:38:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:38:44Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:38:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:38:38Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:37:57Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:37:14criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:20:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:20:53criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:14:0Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:14:0Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:13:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:13:15criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:28Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:24Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:13Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:10Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Thanks in advance,

Peter

0 Kudos
Reply
Highlighted
  • 37
  • 0
  • 0
Joining in
405 Views
Message 7 of 20
Flag for a moderator

Re: Incosistent connection, terrible speed

hey man, thanks for the reply. (i have no idea what's going on, i replied 2 times, both of my posts disappeared...)

it got worse, i'm getting disconnected lot more frequently...

ssj.jpg

 

and here is the requested data:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1187000000-3.238256 qam7
2139000000-3.938256 qam1
3147000000-3.538256 qam2
4155000000-3.438256 qam3
5163000000-4.538256 qam4
6171000000-340256 qam5
7179000000-538256 qam6
8195000000-538256 qam8
9203000000-438256 qam9
10211000000-538256 qam10
11219000000-538256 qam11
12227000000-5.238256 qam12
13235000000-638256 qam13
14243000000-5.938256 qam14
15251000000-7.438256 qam15
16259000000-6.538256 qam16
17267000000-8.237256 qam17
18275000000-7.737256 qam18
19283000000-7.238256 qam19
20291000000-7.238256 qam20
21299000000-5.938256 qam21
22307000000-7.538256 qam22
23315000000-5.238256 qam23
24323000000-7.438256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.945074022677638
2Locked38.626122105248549
3Locked38.627577722644363
4Locked38.661000052435879
5Locked38.658816312706316
6Locked40.34980371237823
7Locked38.946531872962956
8Locked38.6398579360408
9Locked38.9370464257901
10Locked38.93634412168985
11Locked38.63552894445678
12Locked38.63316461809554
13Locked38.93357983815548
14Locked38.63632312588323
15Locked38.63514237249522
16Locked38.63518602127747
17Locked37.33687614107468
18Locked37.6360979379344
19Locked38.6353416536262
20Locked38.6374358738944
21Locked38.64164481117590
22Locked38.64371997166576
23Locked38.94248614290724
24Locked38.63877181399578

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1394000004.975512064 qam4
2603000004.975512064 qam1
3537000245.1512064 qam2
4462000004.825512064 qam3


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Highlighted
  • 37
  • 0
  • 0
Joining in
404 Views
Message 8 of 20
Flag for a moderator

Re: Incosistent connection, terrible speed

 
Network LogTime Priority Description
07/03/2020 00:38:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:38:44Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:38:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:38:38Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:37:57Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:37:14criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:20:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:20:53criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:14:0Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:14:0Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:13:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:13:15criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:28Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:24Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:13Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:10Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 00:09:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

thanks in advance,
 
i hope we can sort this out asap.

peter
0 Kudos
Reply
Highlighted
  • 1.12K
  • 165
  • 550
Very Insightful Person
Very Insightful Person
373 Views
Message 9 of 20
Flag for a moderator

Re: Incosistent connection, terrible speed

Peter

You will have to have an engineer visit for this, either call in to customer services and request one (you may need to be a bit persistent) or hang on for a member of the forum team to find this thread and offer to contact you directly to arrange something.

Basically you have a bad connection somewhere between the VM Hub back to the street cabinet, it wouldn't harm if you can just check all of the connections you can get to, make sure they are all nice and tight and no signs of obvious cable damage. Your downstream power levels are too low on many of the channels, one of the upstream power levels has already hit the upper limit and I suspect the others are ramping up to that figure as well - the cable modem will eventually reset itself to try to get a better connection and that shows up as your connection dropping. You have noise (interference) ingress into your connection which is the cause of the high error rate numbers. It'll be the same root cause, i.e. a bad joint somewhere.

Highlighted
  • 4.14K
  • 204
  • 367
Forum Team
Forum Team
359 Views
Message 10 of 20
Flag for a moderator

Re: Incosistent connection, terrible speed

Hi zerusch1927,

 

Thanks for posting and apologies for the broadband issues. 

 

I'll need to send you an engineer visit as the power levels are out of spec.

 

I'll PM you now.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply