Menu
Reply
  • 54
  • 0
  • 0
esboella
Tuning in
229 Views
Message 1 of 3
Flag for a moderator

I lost wifi on hub 3.0

OK so my broadband went off for a while, it came back about 30 minutes later and my wired connection to my computer seemed to work fine (although it did appear to be a bit "snaggy" at times as can happen after the broadband first come back.

 

However I found none of my wireless devices (amazon fire tablets and android phone) worked.

It was clear my usual virgin media connection point ie VM023938 (or whatever) was no longer there.

I tried power cycling the router a couple of times but it was still the same, working but no wifi.

 

I am wondering if some of the default setting are wrong?

(under advanced - security)

Of interest are."WiFi Network Name (SSID) broadcast  Yes/No"

This is set to NO for both 2.5 and 5.0 Ghz

 

And also on  - advance - wireless signal

Smart WiFi

 Enable Channel Optimization  Was on, meaning a lot of the boxed were greyed out
 
 
Anyhow it now worked, I made some changes, I set broadcast signal to yes in security
 
I also changed some values in wireless settings.
 
In smart wifi
 
Smart WiFi
 Enable Channel Optimization  -------------I changed to untiicked
 Disable Channel Optimization  ----------------- I changed to ticked
 
 
I also have both channels set to manual.
 
I may be able to set these back to auto and an enable smart wifi again, but
if it aint broke don'e fix it.
 
I will see how it goes.
---------------------------------------------
 
Here is record of my setting I changed.
 ff
 
 
Advance settings - Wireless signal

Wireless frequency 2.4 GHz

Enable 2.4 GHz ---------- ticked

Disable 2.4 GHz
Wireless mode
802.11b/g/n mixed
Channel

Manual --------------- ticked

Auto
Channel 1
Channel width
20 MHz
Wireless frequency 5 GHz

Enable 5 GHz --------------- ticked

Disable 5 GHz
Wireless mode
802.11a/n/ac mixed
Channel

Manual ---------------ticked

Auto
Channel 36
Channel width
20/40 MHz
Smart WiFi

Enable Channel Optimization ------------------unticked was ticked

Disable Channel Optimization --------------- ticked was unticked

======================================

Advanced setting ---------- Wireless Security

2.4 GHz Wireless Security Settings
WiFi Network Name (SSID)
WiFi Network Name (SSID) broadcast ---------yes ticked but it was no!!!

Yes

No



5 GHz WiFi configuration
WiFi Network Name (SSID)
WiFi Network Name (SSID) broadcast

Yes --------------yes ticked but greyed out

No


Wireless MAC filtering
This section allows configuration of MAC address filters in order to block or restrict internet traffic to specific devices on your WiFi network.


Disabled ------------------ ticked

Allow

Deny


Add device
Device name
MAC address
:::::
Wireless radio

2.4 GHz ----------------------ticked

5 GHz -----------------not ticked

Both 2.4 GHz and 5 GHz --------not ticked


Attached devices
Device name MAC address Connected to

unknown censoredmacWI-FI 5G

amazon-cencesoredid WI-FI 5G
0 Kudos
Reply
Highlighted
  • 54
  • 0
  • 0
esboella
Tuning in
224 Views
Message 2 of 3
Flag for a moderator

Re: I lost wifi on hub 3.0

Now I think it was just broadcasting the SID that fixed it.

But I though I tried that last night with not success!!

so pleased to have fixed this

Hope this help others with the same issue.

I maybe be able to change some setting back ie the optimisation stuff I set to manual, I think it was
probably broadcasting the SID that did it, but I can play around at my leisure now that I am more confident in what I am doing!
0 Kudos
Reply
  • 12.75K
  • 400
  • 730
Forum Team (Retired) Heather_J
Forum Team (Retired)
156 Views
Message 3 of 3
Flag for a moderator

Re: I lost wifi on hub 3.0

Hi esboella, 

Thanks for keeping your thread up to date and apologies for not getting here sooner. 

Glad to see this has been resolved now. 

Let us know if you need help with anything else. 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply