Menu
Reply
Laurie_C
  • 978
  • 29
  • 91
Forum Team (Retired)
Forum Team (Retired)
377 Views
Message 41 of 51
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Hi Colinrywi,

 

Thanks for keeping us updated, do let us know if you have any more issues, or require any more help.

 

Kind regards,

Laurie

Laurie_C
Forum Team
0 Kudos
Reply
Colinrywi
  • 31
  • 0
  • 2
On our wavelength
366 Views
Message 42 of 51
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

With no explanation at all. Virgin have sent us a text stating that the work that’s required and is booked in for tomorrow, is now moved back till 2nd October, absolutely rediculous, that’s another 2 months away. Why!?! 

0 Kudos
Reply
Kath_F
  • 31.41K
  • 1.2K
  • 2.5K
Forum Team
Forum Team
350 Views
Message 43 of 51
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Hi Colinrywi, 

Thanks for sticking with us on this one. 

I'm sorry to hear that the repull has been pushed back. I can certainly take a look at this for you but in order to discuss the account we will need to pass data protection. 

I have sent you a private message regarding this and will investigate further once I receive your reply. Just click on the little plum envelope at the top right hand side of the page to access your inbox.
 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Colinrywi
  • 31
  • 0
  • 2
On our wavelength
288 Views
Message 44 of 51
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Hi Kath,

Virgin have been out twice to the road, we believe some work was done, however we are now in November , we’ve had no further updates and neither has the reply work been done to replace the cable running up to our house which was scheduled for the 15th. 

Please urgently can I have an update? I am starting a new role on the 29th November which will require home working for some of it, it is important I have a stable internet connection, plus the powered booster in my Father in laws bedroom was supposed to be a temporary measure until the work was completed, we are using extra electricity every day to keep the broadband going which should not be the case. 

I would appreciate an update as soon as possible. 

thanks and best regards 

Colin 

 

0 Kudos
Reply
Serena_C
  • 2.15K
  • 90
  • 222
Forum Team
Forum Team
276 Views
Message 45 of 51
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Hi Colin,

 

Thanks for getting back in touch.

 

I have taken a look at your account and can see that due to a construction issue, the installation has been rescheduled to 31/12/2021. I am so sorry for any inconvenience this has caused.

 

Kind regards,

Serena

0 Kudos
Reply
Colinrywi
  • 31
  • 0
  • 2
On our wavelength
274 Views
Message 46 of 51
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Can you please expand on this, what construction issue? And why another 2 months on top of the 2 months we’ve already had to wait? Also why have Virgin not been in touch to explain the situation? We would appreciate Virgin explaining why this job is taking 4 months to complete, assuming anyone will be coming out on New Years Eve? 

0 Kudos
Reply
Lee_R
  • 4.95K
  • 236
  • 504
Forum Team
Forum Team
257 Views
Message 47 of 51
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Hi Colinrywi

We don't have that specific information to hand sorry.  We would need to contact the field on your behalf to gain that.

Regards

 

Lee

0 Kudos
Reply
Colinrywi
  • 31
  • 0
  • 2
On our wavelength
239 Views
Message 48 of 51
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Hi 

Thanks for the update, please do contact whoever you need to, think it’s fair that this job is taking over 4 months for what was a repull. The first 2 month delay was down to council permits, so what is the reason now? 


best regards 

 

Colin 

0 Kudos
Reply
Akua_A
  • 2.86K
  • 69
  • 184
Forum Team
Forum Team
209 Views
Message 49 of 51
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

We can understand the frustration caused @Colinrywi.

Before doing so, just to confirm, have you ever been in contact with our pre-installation team on 0800 052 1734 who can best advise and provide updates on this?

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Colinrywi
  • 31
  • 0
  • 2
On our wavelength
165 Views
Message 50 of 51
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

We were sent a Text Stating Engineers would be on site to do the outstanding work on the 31st December, Not surprisingly no engineer turned up and no communication has been received from Virgin Media over work that is now almost 6 months outstanding. the cable repull is urgently required to get our service back to the required level we are paying for. 

I wish to make a complaint, yet again customer service from Virgin Media is a huge let-down. 

When Our contract ends in April we will most certainly be looking elsewhere for our TV and broadband services. 

Thanks & best regards

Colin

0 Kudos
Reply