cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 seems to not allocate IP Address

Gooders77
Tuning in

Been with virgin broadband for a good 10 years. Been using a hub2 in modem mode and mown Asus Router.

got a new contract with VM and they supplied a new router due to speed increase. I originally set it up in modem mode and noticed we kept losing internet connection10-15 times a day turning everything off seemed to resolve it for a day but then occured again. Changed router to a TP link but similar thing happened.

Called support who basically wanted to take my router out the equation and turned the Hub 5 back to router mode for a few days which i did and things seemed ok for 6 days they Sunday afternoon got back home and no internet. power reset several times but not all devices would connect to the wifi. My iPhone could see the wifi SSID but when connecting just kept spinning. Xbox X would not connect to wired connection or wifi, iMac wouldn't connect over wifi, laptop hard wired to router would not connect etc.

When looking at the ifconfig my laptop was not being issued an IP Address, the xbox has a ip address of all 0.0.0.0 but  the random flashes to an ip address i don't recognised 169.254.XX.XXX for about 0 seconds then jumps back to the 0.0.0.0 then al of a sudden the laptop connects and gains an IP address after about 1hr of not connecting via hard wire. Under no circumstances does the xbox connect so I used the hotspot on my phone to connect the xbox to the internet and it worked so i could rule out the xbox at fault.

Called support again tonight and they say can't see a problem with the router but there is an internet issue in the area but it just doesn't see right as to why it won't allocate an ip address correctly. they said they are going to monitor the internet to our house over the next 24hrs and see what happens but it seems more of a router issue to me.

could we connect the old hub 2 again to see if thats more stable?

Any advise or how do i progress this?

 

Thanks in advance

14 REPLIES 14

I am running about 45 devices - I did try reserving some IP’s but they seem to not be displayed anymore. Will have another try with virgin then have a go at your method when I can get some quiet time. 
I might try resetting again and connect the Xbox up first and see if that then works when it’s got it’s connection early before everything else try’s to connect

jk1990
On our wavelength

If you assign 5 at once, when you hit apply it sends 5 individual PUT requests, one after the other, until completion. As you noted, it seems to get stuck after a few.  Best to do them 1 by 1. In the BURP submission you have to do 1 by 1 also, I had a lot more success doing it here than the GUI.

People think we are dancing in cash because we have more than 20 devices. It's an attitude of "use your own router," like I have £200 to sink for a similar AX spec device. Not true, I just have approx 30 spotlights in a 2 bed flat that were about a fiver each. Now the bills are flowing I rarely couldn't justify the new hub. Ironically I went for gigabit as there were known issues with the Hub 3, so I thought "best get the one with the hub 5" - plus was a deal on VOLT. 

I think this is a Sagemcom bug. Namely sky introduced their first Sagecom hub the SR203 and it had the same DHCP issue after a major firmware update for a security bug. This resulted in DHCP issues occuring late 2020 into early 2021. I know for a fact Sky's executives were aggressive in fighting for the fix. It still took them approx 3 months during which customers were offered the Sky Hub 3 as available in the interim, else rebate toward their own router,  but they acknowleged it right away, set up a complaints handler as a single point of contact for impacted customers, provided update every 2 weeks via call inc anticipated firmware update date. Ultimately they fixed it. None of this "there is nothing wrong." I more than despise Virgin's ignorance over the issues. It is akin to treating a person with distain and disgust, more than that, it tells us we are the problem. Certainly, I may just up and leave.

legacy1
Alessandro Volta

People are spoilt by ISP doing NAT and wanting everything even if its simple setup ISP just do router mode on the cheap because we don't want to pay more and if we did how is that fair for those that don't want router mode.

Would you like to pay more for your broadband or pay VM the money for the hub and not for free so you get support and better firmware support and even if they fix every bug we will still want more like DDNS and being able the change the DNS? No you would not yet here we are and the hub is not fit for purpose which is why there is modem mode.

---------------------------------------------------------------

Client62
Hero

Expecting the ISP's Hub or Router to work is a very reasonable position to take.

Sadly VM do not put us in that position. Hence my view that the Hub 5 is fit only as a Modem.

update


I totally agree - had a working network until the hub 5 even though that originally started in modem mode and switching it to router mode made the situation worse. By last Monday nothing would connect so they agreed ti replace the router - up to 5 days - so unable to work from home and having to travel to the office - so thought nothing to lose by trying modem mode again with a really old Linksys router I had used at an AP. 
Decided to start by only using wifi and 1 laptop hardwired to monitor router. Ran for 6 days and no problems router is a bit slow but better than having nothing.

Connected the Xbox today which had real problems before and slowly started connecting hardwired devices and switches a few at a time. Resolved a wiring issue I found along the way and also found 1 switch playing up a bit (flickering and powering on and off) so have replaced that today. So far so good.
Will probably install new router in modem mode when it arrives as I do think there is something wrong with it but will then upgrade the linksys router.

will tell you how I get on