Menu
Reply
Bhjc
  • 6
  • 0
  • 0
Tuning in
197 Views
Message 1 of 7
Flag for a moderator

Hub 5 Apple IMac issues

Our Mac worked fine with the old hub. Since we’ve had this one it’s a complete nightmare. I recently spent more than an hour on the phone to Apple and they tried various options but no joy. 

when we try to connect to the wifi it doesn’t recognise the password. We’ve split to 2.5 and 5 but that doesn’t help. We’ve rebooted and reset everything but it still doesn’t work. We are having to hotspot on our phones and eat data to get it to work. 

Help! 

Tags (5)
0 Kudos
Reply
Adduxi
  • 5.86K
  • 485
  • 1.49K
Very Insightful Person
Very Insightful Person
180 Views
Message 2 of 7
Flag for a moderator

Re: Hub 5 Apple IMac issues

Try settting the wifi to a legacy wifi setting as below;

Access your Hub by navigating to 192.168.0.1
Login with the default login info (on base of Hub) unless you've already updated it.
Go to Advanced Settings > Wireless > Wireless signal
In the Wireless frequency 2.4GHz select Wireless mode > 802.11b/g/n/ax mixed
Select Apply changes

If you still cannot get it connected, ask for your old Hub back.  It can and has been done for other users who have had issues with the Hub 5 ax wifi protocol

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Bhjc
  • 6
  • 0
  • 0
Tuning in
175 Views
Message 3 of 7
Flag for a moderator

Re: Hub 5 Apple IMac issues

Thanks. Will give it a try.
0 Kudos
Reply
Bhjc
  • 6
  • 0
  • 0
Tuning in
175 Views
Message 4 of 7
Flag for a moderator

Re: Hub 5 Apple IMac issues

 Thanks. Will give it a try.

0 Kudos
Reply
Gareth_L
  • 9.96K
  • 563
  • 1.12K
Forum Team
Forum Team
135 Views
Message 5 of 7
Flag for a moderator

Re: Hub 5 Apple IMac issues

Hello Bhjc,

Quick message to see how you got on with the above advice? 

Gareth_L

0 Kudos
Reply
Bhjc
  • 6
  • 0
  • 0
Tuning in
78 Views
Message 6 of 7
Flag for a moderator

Re: Hub 5 Apple IMac issues

I’ve persevered and it’s still rubbish. I’m fed up of keep rebooting Mac and hub! Please help. 

0 Kudos
Reply
jbrennand
  • 30.97K
  • 3.05K
  • 5.87K
Very Insightful Person
Very Insightful Person
68 Views
Message 7 of 7
Flag for a moderator

Re: Hub 5 Apple IMac issues

Are you connecting it on wifi? If so try this as well.
_________________________________________

After a MacOS/iOS update, it may auto turn on Automatic Proxy Discovery for all Wi-Fi networks - so in MacOS turn it off in network settings as per message 7 (below).

In iOs go to Settings>WiFi> tap the blue”I” icon and scroll down and make sure Configure Proxy/‘ is set to off.

https://community.virginmedia.com/t5/Networking-and-WiFi/Hub-5-macOS-Monterey/td-p/4885920

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply