Menu
Reply
Pineapplechunx
  • 5
  • 0
  • 1
Tuning in
813 Views
Message 11 of 37
Flag for a moderator

Re: Hub 4 smart device problems

Hi. 

Not really sure if virgin send me a new hub I should have to upgrade all my smart devices. They're 12 months old? 

gary_dexter
  • 31.33K
  • 1.94K
  • 4.22K
Alessandro Volta
808 Views
Message 12 of 37
Flag for a moderator

Re: Hub 4 smart device problems

Not everything can be compatible with everything. Especially cheap ISP provides hubs 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Pineapplechunx
  • 5
  • 0
  • 1
Tuning in
801 Views
Message 13 of 37
Flag for a moderator

Re: Hub 4 smart device problems

I fully agree, just not sure how that works. Virgin upgrade me and then I've got to upgrade all my smart home devices?

0 Kudos
Reply
gary_dexter
  • 31.33K
  • 1.94K
  • 4.22K
Alessandro Volta
797 Views
Message 14 of 37
Flag for a moderator

Re: Hub 4 smart device problems


@Pineapplechunx wrote:

I fully agree, just not sure how that works. Virgin upgrade me and then I've got to upgrade all my smart home devices?


Yes. That’s correct. 
You just need to get a better router that has better device compatibility. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
hc20
  • 8
  • 0
  • 1
Tuning in
756 Views
Message 15 of 37
Flag for a moderator

Re: Hub 4 smart device problems

Just to say I have the same problems. All worked well with HUB 3 butTECKIN plugs and another make ITCP will not get recognised. There is clearly a problem with the hub . I have tried everything possible but to no avail. I don't think it will accept any such device via Wi Fi.

0 Kudos
Reply
Anonymous
Not applicable
747 Views
Message 16 of 37
Flag for a moderator

Re: Hub 4 smart device problems


@hc20 wrote:

Just to say I have the same problems. All worked well with HUB 3 butTECKIN plugs and another make ITCP will not get recognised. There is clearly a problem with the hub . I have tried everything possible but to no avail. I don't think it will accept any such device via Wi Fi.


It's because those devices are 2.4Ghz only. The HUB 3 is designed to be 'smart' and run 2.4Ghz and 5Ghz bands on the same SSID, however some devices don't like this!

You must split your SSID into two, like below, to allow these devices to connect:

0 Kudos
Reply
AnthonyKinson
  • 5
  • 0
  • 1
Joining in
740 Views
Message 17 of 37
Flag for a moderator

Re: Hub 4 smart device problems

Spliiting the wi-fi signal has no effect.

This is 100% an issue with the HUB 4. I have this problem with a bunch of device, such as smart Home LED strips to my Elgato Key Light.

The devices will connect for approx 10 seconds before being disconnected. For example, turning off and on again, the elgato key light, the device will connect for a few seconds and then be kicked off of the Wi-Fi.

Same with the Magic Home LED strips, however, with the LED strips, they won't stay connected long enough to complete the setup process.

Also, performing aa network scan, the LED strips are found, but they don't have an IP address assigned, even when manually assigning an IP to the mac address in DHCP.

AnthonyKinson_0-1604863955974.png

This is happening with a bunch of devices, from cheap to expensive. I've tried a bunch of things, including factory resets, Wi-Fi channels, frequencies, disabling 5GHz completely. nothing works.

There is definitely an issue with the HUB 4, as these all worked fine with the HUB 3, and even on other routers when putting the HUB 4 into modem only mode.

0 Kudos
Reply
Anonymous
Not applicable
736 Views
Message 18 of 37
Flag for a moderator

Re: Hub 4 smart device problems


 
0 Kudos
Reply
AnthonyKinson
  • 5
  • 0
  • 1
Joining in
730 Views
Message 19 of 37
Flag for a moderator

Re: Hub 4 smart device problems

ok, my comment applies in general though about the overall issue with the hub 4. 👍 

0 Kudos
Reply
Anonymous
Not applicable
723 Views
Message 20 of 37
Flag for a moderator

Re: Hub 4 smart device problems


@AnthonyKinson wrote:

ok, my comment applies in general though about the overall issue with the hub 4. 👍 


I edited my post as I misread theirs!

0 Kudos
Reply