Menu
Reply
Nicolleevans
  • 21
  • 0
  • 0
Tuning in
271 Views
Message 1 of 7
Flag for a moderator

Hub 4 - one device with IP issues

Recently got a hub 4 due to constant WiFi dropouts. That problem is fixed, however, there's one device (one of the last to establish a connection) that has issues. The phone will disconnect from WiFi and then will not reconnect. The connection will be stable for a few days and then will randomly disconnect. I have to restart the router all the time. How can I resolve this? 

0 Kudos
Reply
Molly_G
  • 1.15K
  • 53
  • 135
Forum Team (Retired)
Forum Team (Retired)
176 Views
Message 2 of 7
Flag for a moderator

Re: Hub 4 - one device with IP issues

Hey @Nicolleevans,

 

Many thanks for your post - I'm really sorry to hear you're having issues connecting a device to your hub 4.

 

What make / model phone is this exactly that's having issues?

 

Kind regards,

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Nicolleevans
  • 21
  • 0
  • 0
Tuning in
174 Views
Message 3 of 7
Flag for a moderator

Re: Hub 4 - one device with IP issues

It's a Samsung galaxy s21 5g

0 Kudos
Reply
Zoie_P
  • 3.36K
  • 150
  • 271
Forum Team
Forum Team
101 Views
Message 4 of 7
Flag for a moderator

Re: Hub 4 - one device with IP issues

Thank you for your reply, Nicolleevans, 

Is it just this device that has issues? Do you have any other Samsung devices that you could connect to see if they get the same issue?

Does the device connect to other wifi fine? 

Zoie

0 Kudos
Reply
Nicolleevans
  • 21
  • 0
  • 0
Tuning in
97 Views
Message 5 of 7
Flag for a moderator

Re: Hub 4 - one device with IP issues

Other samsung devices connect with no problems. The phone in question only has issues with this WiFi hub. Alexa had an issue but I don't know what it was, it was also resolved upon restarting the hub

0 Kudos
Reply
Ashleigh_C
  • 1.47K
  • 57
  • 121
Forum Team
Forum Team
70 Views
Message 6 of 7
Flag for a moderator

Re: Hub 4 - one device with IP issues

Hi @Nicolleevans 

 

Thank you so much for updating, can I ask if the restarts you have been pin hole resets? This is where you push a pen etc into the 'reset' hole at the back of th eHub and hold for 30 seconds. If not could you try this and wait 10 minutes?

 

Thanks again.

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
legacy1
  • 16.85K
  • 727
  • 1.67K
Alessandro Volta
55 Views
Message 7 of 7
Flag for a moderator

Re: Hub 4 - one device with IP issues


@Nicolleevans wrote:

Recently got a hub 4 due to constant WiFi dropouts. That problem is fixed, however, there's one device (one of the last to establish a connection) that has issues. 


The more things change the more they stay the same...

Look at getting a better wireless router with 1Gb ports thats been tested and made to work well with the hub in modem mode.

 

 

---------------------------------------------------------------
0 Kudos
Reply