Menu
Reply
Bransonsgreed
  • 9
  • 0
  • 0
Tuning in
270 Views
Message 1 of 8
Flag for a moderator

Hub 3 - overheating red light

Hello!

i have the same problem. Please send new hub.

 

thanks

 

paul

0 Kudos
Reply
oldgit1
  • 31
  • 0
  • 5
On our wavelength
235 Views
Message 2 of 8
Flag for a moderator

Re: Hub 3 - overheating red light

I ultimately was supplied a replacement Hub 3 thankfully by Melissa.  It has performed OK - in that I am on line and can't be ar**d to worry about how the modem is functioning.But reciept of this message reminded me that a few days ago the unit had a very large red light on it.  I have just checked the logs and there are a few critical flags and numerous problems getting DHCP. As it is not currently impacting on me I will ignore but may keep an eye on it.

Trust Melissa will sort it for you Paul. She was a briight star compared to her colleagues - Sorry guys but just how the cookie crumbled.  If you think providing advice is insulting the punter and self praising one another so be it. Many seem to take joy from ignoring/winding the customer up which is an odd attitude for a customer help line.  But there again what is this 'I do not work for VM' all about.  Not convinced at all and when someone pops up who is supposedly working for VM how is one to know they are genuine - certainly not necessarily by their approach - which in my experience reflects that of the so called - non VM guys.

Oh well all the best Paul with your problem and thanks once again to Melissa.  I will return to my slowly (hopefully) dying existence (pun intended but condition genuine). Good day and Take care

0 Kudos
Reply
oldgit1
  • 31
  • 0
  • 5
On our wavelength
227 Views
Message 3 of 8
Flag for a moderator

Re: Hub 3 - overheating red light

Just flicked back thru my mail and noted it is Natalie not Melissa who I last corresponded with.  Both very helpful. Not being sexist just reflection of my experience.

0 Kudos
Reply
Sasha_W
  • 973
  • 40
  • 75
Forum Team
Forum Team
220 Views
Message 4 of 8
Flag for a moderator

Re: Hub 3 - overheating red light

Hi @Bransonsgreed

 

Very sorry to hear you're having ongoing issues. 

Have you carried out any checks with your hub? 

 

Could you expand on the issue you're having so we can look into this further. 

Thanks, 

Sasha 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Bransonsgreed
  • 9
  • 0
  • 0
Tuning in
212 Views
Message 5 of 8
Flag for a moderator

Re: Hub 3 - overheating red light

I have followed the help guidelines which suggest moving it away from other items and in the cool but nothing happening. I am guessing that pat this will be a fire risk. Please replace without delay

Tags (1)
0 Kudos
Reply
Beth_G
  • 3.14K
  • 196
  • 306
Forum Team
Forum Team
126 Views
Message 6 of 8
Flag for a moderator

Re: Hub 3 - overheating red light

Hi there,

 

Thanks for coming back to us.

 

I've had a look at the backend of your services and can see that the hub has been continuously running for 45 days, can you please reboot/factory reset the hub, remembering to leave it off for at least a few minutes before rebooting? If you're still getting the red base light from then, please do let us know.

 

Many thanks,

 

Beth

0 Kudos
Reply
Bransonsgreed
  • 9
  • 0
  • 0
Tuning in
102 Views
Message 7 of 8
Flag for a moderator

Re: Hub 3 - overheating red light

Rebooted but still red light showing. Please send new router before it sets on fire or stops working.  

0 Kudos
Reply
Corey_C
  • 3.46K
  • 187
  • 273
Forum Team
Forum Team
92 Views
Message 8 of 8
Flag for a moderator

Re: Hub 3 - overheating red light

Thanks for your reply, Bransonsgreed,

 

I've sent a replacement hub out for you. This will arrive to your home in 3-5 days. You can view the order from your online account virg.in/myVM

 

Cheers,

Corey C

 

0 Kudos
Reply