Menu
Reply
JRI
  • 13
  • 0
  • 2
Tuning in
532 Views
Message 1 of 9
Flag for a moderator

Hub 3 delivered today only shows an orange lighy

Hi, I’ve looked through this forum and seems to be a common occurrence.  Have tried all the resets etc and still only get an orange light.  

Am I to assume I have a refurbed hub, which could be the case with the comments about the white light changing colour over time.  The hub also seems warmer even after a few hours than the old hub I’ve just uninstalled.  

Advice appreciated please.  I am loathe to send the old hub back until I know the Issue with the new one as we have 3 people working from home here.  

Many thanks 

0 Kudos
Reply
jbrennand
  • 29.78K
  • 2.95K
  • 5.62K
Very Insightful Person
Very Insightful Person
499 Views
Message 2 of 9
Flag for a moderator

Re: Hub 3 delivered today only shows an orange lighy

What network connectivity problems are you actually experiencing... apart from an odd coloured LED?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
JRI
  • 13
  • 0
  • 2
Tuning in
463 Views
Message 3 of 9
Flag for a moderator

Re: Hub 3 delivered today only shows an orange lighy

It seems to be working ok but other posts seem to indicate it shouldn’t be orange and others have had the hubs replaced 

0 Kudos
Reply
Ashleigh_C
  • 2.91K
  • 115
  • 237
Forum Team
Forum Team
381 Views
Message 4 of 9
Flag for a moderator

Re: Hub 3 delivered today only shows an orange lighy

Hi there @JRI

 

Thank you so much for your post and I am so sorry to hear that this is happening.

 

Can I ask if the Hub is out in the open in a well ventilated area? 

 

Have you also tried a full factory reset? To do this push a pen etc into the 'reset' hole at the back of the Hub and hold in for 30 seconds. This will fully restart the Hub and if you have changed the password for the Network at all it will reset to the original one. 

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
-tony-
  • 18.94K
  • 1.44K
  • 4.7K
Very Insightful Person
Very Insightful Person
378 Views
Message 5 of 9
Flag for a moderator

Re: Hub 3 delivered today only shows an orange lighy


@Ashleigh_C wrote:

Hi there @JRI

Thank you so much for your post and I am so sorry to hear that this is happening.

Can I ask if the Hub is out in the open in a well ventilated area? 

Have you also tried a full factory reset? To do this push a pen etc into the 'reset' hole at the back of the Hub and hold in for 30 seconds. This will fully restart the Hub and if you have changed the password for the Network at all it will reset to the original one. 

Thank you. 


hmmm not sure what a reset is going to achieve - no harm in it but it wont change the light colour - and well ventilated or not the orange light has no bearing on that - it would be red if it was over heating or had a faulty sensor

so - an orange light - if the hub is working then the light is not saying anything other than its not as the book says - white - it can be any colour between white and light coffee coloured it would seem - think a pound shop hub with cheap components or as you suspect its not new - VM own all their equipment and recycle hubs and tv boxes - they say they are fully tested which from past posts seems to be looking in the box and at best wiping with a damp cloth

so if the BB is working and you get good speeds forget the light unless it changes to green - thats a fault or red - the hub is over heating and needs changing

____________________

Tony
JRI
  • 13
  • 0
  • 2
Tuning in
367 Views
Message 6 of 9
Flag for a moderator

Re: Hub 3 delivered today only shows an orange lighy

Yes, I did that. 

0 Kudos
Reply
Chris_W1
  • 4.75K
  • 211
  • 309
Forum Team
Forum Team
283 Views
Message 7 of 9
Flag for a moderator

Re: Hub 3 delivered today only shows an orange lighy

Hi JRI, thanks for the message. I have looked into things and there could be an issue. I will send you a private message so that this can be looked into further for you. ^Chris 

0 Kudos
Reply
-tony-
  • 18.94K
  • 1.44K
  • 4.7K
Very Insightful Person
Very Insightful Person
256 Views
Message 8 of 9
Flag for a moderator

Re: Hub 3 delivered today only shows an orange lighy


@Chris_W1 wrote:

Hi JRI, thanks for the message. I have looked into things and there could be an issue. I will send you a private message so that this can be looked into further for you. ^Chris 


interesting to know what the issue could be - the orange - non white light is not known to be an issue so please tell for the education of the community what it is that COULD be an issue

____________________

Tony
Tom_F
  • 4.22K
  • 250
  • 550
Forum Team
Forum Team
161 Views
Message 9 of 9
Flag for a moderator

Re: Hub 3 delivered today only shows an orange lighy

I can't speak for Chris and say what he saw, but when I've had a look today it looks like potential SNR to me. Not too sure if that's related to the orange light but that's what's showing.

 

Tom