Menu
Reply
  • 6
  • 1
  • 0
steveflats
Tuning in
3,038 Views
Message 1 of 9
Flag for a moderator

Hub 3.0 settings password not working

Hi

I have the problem which some other people are  having where the settings password does not work any more.  I have done the reset several times, i.e. putting a pin in the hole and holding down for 60 seconds. Then turning the router off for a minute and then restarting but none of this works.

I need to get into settings and cannot. Please help

Thanks

Steve

 

0 Kudos
Reply
  • 6.41K
  • 493
  • 1.07K
Tudor
Hero
3,023 Views
Message 2 of 9
Flag for a moderator

Re: Hub 3.0 settings password not working

Do the pin hole reset, BUT do not turn off the hub. Then try the numeric password. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
  • 2.97K
  • 156
  • 453
jpeg1
Trouble shooter
3,020 Views
Message 3 of 9
Flag for a moderator

Re: Hub 3.0 settings password not working

Are you certain you are using the Settings password and not the WiFi password?

0 Kudos
Reply
  • 6
  • 1
  • 0
steveflats
Tuning in
3,007 Views
Message 4 of 9
Flag for a moderator

Re: Hub 3.0 settings password not working

I tried that and it still does not work but thanks.

0 Kudos
Reply
  • 6
  • 1
  • 0
steveflats
Tuning in
3,006 Views
Message 5 of 9
Flag for a moderator

Re: Hub 3.0 settings password not working

I am using using the correct password and not using the WiFi password ...

0 Kudos
Reply
Highlighted
  • 6
  • 1
  • 0
steveflats
Tuning in
2,952 Views
Message 6 of 9
Flag for a moderator

Re: Hub 3.0 settings password not working

bump ...

0 Kudos
Reply
  • 6
  • 1
  • 0
steveflats
Tuning in
2,947 Views
Message 7 of 9
Flag for a moderator
Helpful Answer

Re: Hub 3.0 settings password not working

Just phoned virgin media and the representative went through the reset with me and it still did not work.  Was told it is an issue with the Hub 3  and they are sending out a new Hub.  Problem resolved. 🙂

 

0 Kudos
Reply
  • 4
  • 0
  • 0
mnuessli
Joining in
1,787 Views
Message 8 of 9
Flag for a moderator

Re: Hub 3.0 settings password not working

Hi

I have the same problem. I wanted to change the routers password in the setting panel but I can't login even though I've never changed this password. I already tried to reset it several times but it doesn't work. I need to get into settings because I have the impression that my Wifi got hacked.

Thanks,

M

0 Kudos
Reply
  • 877
  • 37
  • 63
Forum Team
Forum Team
1,786 Views
Message 9 of 9
Flag for a moderator

Re: Hub 3.0 settings password not working

Hello Mnuessli, thank you for your post and welcome to our community.

 

Have you already performed a pinhole reset on the router to bring everything back to factory settings? 

 

Let us know so we can advise further if needed.

 

Thank you, Emily.

0 Kudos
Reply