Showing results for 
Search instead for 
Did you mean: 

Hub 3.0 ethernet problems since VM SW upgrade 17.02.2023

Joining in

Hi, our Hub .3.0 setup has suddenly stopped working

We have another router and a TP link hub (home and office) connected to Hub 3.0 ethernet ports, each has a couple of PCs logged in. Plus the Tivo box and the TV.  We've had this setup for a couple of years fine.

Everything was fine until Friday afternoon when the ethernets stopped working.  Looking at the Hub 3.0 logs a software update was pushed out.  I don't understand all the other messages but now the ethernet connections are erratic.  We thought it was the Netgear router as the other connections only worked when that was disconnected.  We  have swapped that out for another network switch, but we still can't get them all to stay working for more than an hour or so.

Have tried pinhole reset, switching on in different order etc.  

The wifi is still working but not enough range for what we need.

Could the 5 year old Hub 3.0 be dying of old age?

Thank you in advance!


Joining in

I have just examined the router status again.  Max CPEs = 1 - is this a new limit?  



Hi Blithe24,

Thank you for your post and welcome to the community.

I'm very sorry to hear about the issue with your Broadband service and hub. 

To confirm, if you disconnect the 3rd party hub and connect devices straight to our hub do you still have the issue?