Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
266 Views
Message 1 of 4
Flag for a moderator

Hub 3.0 Power Range

Hi All,

I'm trying to confirm if the below power on my upstream channels is as low as previous posts lead me to believe.

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000494.075512064 qam4
2603001523.65512064 qam1
3537000003.725512064 qam2
4462000103.775512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

I also seem to have quite a few Pre and Post RS errors, and the below in the logs.

Network Log

Time Priority Description

15/02/2020 13:29:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/02/2020 13:29:45criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/02/2020 13:29:22Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/02/2020 13:29:22critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Does anyone have any hints on how to fix this?  My internet connection is very intermittent to all devices and is off more often than on at the moment.

 

Thanks!

0 Kudos
Reply
Highlighted
  • 3.86K
  • 647
  • 1.53K
Very Insightful Person
Very Insightful Person
252 Views
Message 2 of 4
Flag for a moderator

Re: Hub 3.0 Power Range

Upstream power levels look fine - the generally accepted range is between 31 and 50 dBmV, although ideally mid way between those.  There's a long standing bug that causes the hub to misplace the decimal point, so your figures are actually 36.5 dBmV to 40.75, and that should not be causing the problems you are experiencing.  

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
220 Views
Message 3 of 4
Flag for a moderator

Re: Hub 3.0 Power Range

Thanks,

The bug is good to know.

 

Anyone have any ideas on the Time Sync issue showing in the messages?

0 Kudos
Reply
Highlighted
  • 3.47K
  • 140
  • 198
Forum Team
Forum Team
139 Views
Message 4 of 4
Flag for a moderator

Re: Hub 3.0 Power Range

Thank you for your post I_am_jon.

 

We can see there is a known area fault which may be affecting your services, I will include some information on this below:

Reference: F007798147 
Estimated fix time: 18 FEB 2020 09:00

 

You may be able to see updates for this on our service status page, if this isn't affecting a wide area of customers it will not show here but you can request an update from any agent by quoting the reference listed.

 

Thank you, Emily.

0 Kudos
Reply