Menu
Reply
Sonnyb19
  • 7
  • 0
  • 0
Tuning in
265 Views
Message 1 of 9
Flag for a moderator

Horrible Lagspikes

Hi, I've recently moved to a new property and took my existing gig1 to the new property but since being here the connection is downright awful at times, I have Attached BQMs from 3 separate day's and its consistently bad. I don't know whether the internal wiring is bad or it's over utilisation but it's making the service almost unusable. 

BQM 1.pngBQM 2.pngBQM 4.png

Regards

Sonny

Tags (1)
0 Kudos
Reply
Sonnyb19
  • 7
  • 0
  • 0
Tuning in
235 Views
Message 2 of 9
Flag for a moderator

Re: Horrible Lagspikes

AS the original images were deleted due to IP address here they are again.BQM 2.pngBQM 1.pngBQM 4.png

Tags (1)
0 Kudos
Reply
Sonnyb19
  • 7
  • 0
  • 0
Tuning in
201 Views
Message 3 of 9
Flag for a moderator

Re: Horrible Lagspikes

Before someone asks here is the power logs

 

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

51707500003.137.4QAM2565
11387500003.736.6QAM2561
21467500003.636.6QAM2562
31547500003.336.4QAM2563
41627500003.136.6QAM2564
6178750000337.4QAM2566
7186750000337.4QAM2567
8194750000337.6QAM2568
92027500002.937.4QAM2569
102107500003.137.4QAM25610
112187500003.237.4QAM25611
122267500003.537.4QAM25612
132347500003.537.6QAM25613
142427500003.837.6QAM25614
152507500003.637.6QAM25615
162587500003.737.6QAM25616
172667500003.737.6QAM25617
182747500003.537.6QAM25618
192827500003.437.6QAM25619
202907500003.837.4QAM25620
212987500004.538.6QAM25621
223067500004.537.6QAM25622
233147500005.238.6QAM25623
243227500005.438.6QAM25624
253307500006.138.6QAM25625
263387500005.938.6QAM25626
273467500006.338.6QAM25627
283547500006.338.6QAM25628
293627500006.639QAM25629
303707500006.438.6QAM25630
313787500006.938.6QAM25631

 

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

5Locked37.35598800
1Locked36.60965300
2Locked36.60965300
3Locked36.60965300
4Locked36.60965300
6Locked37.35598800
7Locked37.35598800
8Locked37.63627600
9Locked37.35598800
10Locked37.35598800
11Locked37.63627600
12Locked37.35598800
13Locked37.35598800
14Locked37.35598800
15Locked37.35598800
16Locked37.63627600
17Locked37.63627600
18Locked37.63627600
19Locked37.63627600
20Locked37.63627600
21Locked38.60537700
22Locked37.63627600
23Locked38.60537700
24Locked38.60537700
25Locked38.60537700
26Locked38.60537700
27Locked38.60537700
28Locked38.98326100
29Locked38.98326100
30Locked38.98326100
31Locked38.6053770 

 

 

3.1 Downstream channels

Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile)First ActiveSubcarrier (Hz)
159944K1840QAM4096

424

0 Kudos
Reply
Sonnyb19
  • 7
  • 0
  • 0
Tuning in
200 Views
Message 4 of 9
Flag for a moderator

Re: Horrible Lagspikes

https://www.thinkbroadband.com/broadband/monitoring/quality/share/9504a9f224e9196a2bc9e30ceed89a0673e2959f

 

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

139400000425120 KSym/sec64QAM4
24620000042.35120 KSym/sec64QAM3
353700000425120 KSym/sec64QAM2
46030000042.55120 KSym/sec64QAM1
0 Kudos
Reply
David_Bn
  • 8.58K
  • 359
  • 665
Forum Team
Forum Team
160 Views
Message 5 of 9
Flag for a moderator

Re: Horrible Lagspikes

Good Morning @Sonnyb19, thanks for your post on our Community Forums, and welcome back!

Sorry to see the horrible lag spikes appearing on your BQM.

I've been able to look into your hub and this appears to be in spec - with the only concern being present on Wi-Fi.

Do you have any devices close to the hub that can be plugged in via an Ethernet cable to help avoid any disturbances that are being caused on the Wi-Fi connection?

Kindest regards,

David_Bn

0 Kudos
Reply
Sonnyb19
  • 7
  • 0
  • 0
Tuning in
159 Views
Message 6 of 9
Flag for a moderator

Re: Horrible Lagspikes

It's actually only the device plugged in by ethernet, my PC I use a wired connection direct from the hub its not left in overnight or when not in use as the hub is not in an ideal location -

I only get it on my PC over ethernet my partner has never complained about issues on WiFi.

Regards

Sonny

0 Kudos
Reply
Molly_T
  • 1.46K
  • 46
  • 139
Forum Team
Forum Team
139 Views
Message 7 of 9
Flag for a moderator

Re: Horrible Lagspikes

Hi Sonny, thank you for getting in touch!

Having had a look on our systems there are no issues with signals coming from the exchange reaching your hub, there are no speed issues, and have been no disconnections in the past week or so. 

From your most recent post you indicate you are primarily experiencing the issue on one device, via a wired connection. Do you have an alternative ethernet cable you can test with and see if the issue persists?

Let us know how you are getting on currently so we can continue to offer support!

All the best. 

 

Molly
0 Kudos
Reply
Sonnyb19
  • 7
  • 0
  • 0
Tuning in
119 Views
Message 8 of 9
Flag for a moderator

Re: Horrible Lagspikes

I have tried multiple different cables, I have now localised the issue to one game upon discovering it is just localised to street fighter V, I have looked up port forwarding topics to try and alleviate the issue.

If you have advice I would most appreciate then you can lock this thread.

Regards

Sonny 

0 Kudos
Reply
David_Bn
  • 8.58K
  • 359
  • 665
Forum Team
Forum Team
72 Views
Message 9 of 9
Flag for a moderator

Re: Horrible Lagspikes

Thanks for coming back to me us @Sonnyb19.

I wouldn't personally be able to encourage 'Port Forwarding' as there could be security risks to doing this.

You are however able to do this at your own leisure if you wish to do so.

Kindest regards,

David_Bn

0 Kudos
Reply