Menu
Reply
TheBowsons
  • 5
  • 1
  • 0
Tuning in
458 Views
Message 1 of 9
Flag for a moderator

High latency/packet loss for months

Hi guys

I'm at a loss (and at the end of my tether) so hoping someone can help me get to the bottom of this, please. 

I've had significant high latency/packet loss issues since April 2021 (getting progressively worse and worse) - it results in the connection being dropped on all devices (wired and wireless) through out the day and night. Gaming is now out of the question, and video calls are constantly disconnected and it's really badly effecting my work. 

I've spent countless hours on the phone to VM over the last 4-5 months, had 2 engineer visits (first engineer replaced the hub and coax connectors, second engineer criticized the first engineers work and changed the connectors again and changed the signal). More recently the cable from the brown box on my property to the t-junction was replaced and it seemed to stabilise the connection for a week or so, but now it's as bad as it's ever been. 

Every time I call VM I'm told to there's no issue they can see and I'm just advised to reboot or factory reset my router for what must be the 100th time at this point. 

I have a BMQ so attaching a snippet from today that hopefully can be seen. 

The network log shows RCS Partial Service and Sync Timing Synchronization failures every 5-10 minutes. 

If anyone can help finally get to the bottom of this I'd be forever indebted. 🙂 I'm losing my mind!

Screenshot_20210722-015427~2.png

To be honest at this point after all this hassle I would love to just leave Virgin, but I made the mistake of writing a formal complaint about this exact issue in early June which was 'resolved' by the retentions team assuring me that this problem would be investigated and resolved, and offered me a 'bill adjustment' in the mean time... And by 'bill adjustment' it turns out they actually meant a new '18 month contract' on a discount. Sneaky. So, after being out of contract for 5+ years I found out I'm now locked in to a 'contract' that I never agreed to, and all for this poor connection. So, I'm currently fighting a whole other battle with VM too...

0 Kudos
Reply
Andrew-G
  • 7.8K
  • 1.32K
  • 3.49K
Very Insightful Person
Very Insightful Person
409 Views
Message 2 of 9
Flag for a moderator

Re: High latency/packet loss for months

If the company have not in fact resolved the problem (and the BQM shows they haven't) then eight weeks after the company accepted your complaint you can escalate to the industry arbitration scheme CISAS (and ask for proper fix of the fault, removal of the unwanted 18 month new contract, compensation for the months of poor service, compensation for the failure to respond properly to the previous complaint, and compensation for still having to escalate to arbitration).

I will flag this for the forum staff who may be able to intervene and save the day (which may be quicker than CISAS), but hold out for all the outcomes you want, don't accept a compromise.  VM's handling of complaints has been very poor for some years now, but if you go to CISAS the whole case gets reviewed by an impartial adjudicator, and findings are binding on the company. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Zach_R
  • 1.47K
  • 45
  • 93
Forum Team
Forum Team
401 Views
Message 3 of 9
Flag for a moderator

Re: High latency/packet loss for months

Hi @TheBowsons,

Thank you for your post and welcome to our community forums. We're here to help.

I am so sorry to hear that you've been facing these ongoing issues with your service, and that it seems you've been entered into a new contract.

I'm going to send you a private message in a few moments so we can take some additional details and have a closer look at what's going on. Please respond to this at your earliest convenience and we can go from there.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


TheBowsons
  • 5
  • 1
  • 0
Tuning in
381 Views
Message 4 of 9
Flag for a moderator

Re: High latency/packet loss for months

Thanks @Zach_R , I've messaged you back 🙂

0 Kudos
Reply
TheBowsons
  • 5
  • 1
  • 0
Tuning in
377 Views
Message 5 of 9
Flag for a moderator

Re: High latency/packet loss for months

Thanks so much for taking the time to respond, @Andrew-G - this is really helpful information and really appreciated! 🙂

0 Kudos
Reply
Zach_R
  • 1.47K
  • 45
  • 93
Forum Team
Forum Team
252 Views
Message 6 of 9
Flag for a moderator

Re: High latency/packet loss for months

Hi @TheBowsons,

Following our discussion via private message, I have arranged for a technician visit to be scheduled and booked. We're unable to confirm the date and time of the booking publicly for security reasons, but you can check and reschedule this if needed via your My Virgin Media online account.

In the interim, if you or anyone else in the property exhibits flu-like symptoms, tests positive for COVID-19, or is advised to self-isolate, please reschedule the appointment accordingly.

I will reach back out to you via private message momentarily regarding your other query.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


TheBowsons
  • 5
  • 1
  • 0
Tuning in
246 Views
Message 7 of 9
Flag for a moderator

Re: High latency/packet loss for months

Thanks @Zach_R - your help is most appreciated. 

0 Kudos
Reply
TheBowsons
  • 5
  • 1
  • 0
Tuning in
202 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: High latency/packet loss for months

An update for anyone experiencing the same issues that might read this. The Forum Team member, Zach, was incredibly helpful and responsive, and helped solve my issues. I wish I'd come to the forum months ago! Thanks Zach!

A senior technician was arranged, came out and immediately identified the issue before even knocking on our door. He said he'd tested the power levels on the green box on our street and they were so low he was surprised we even had a connection at all - our problems stemmed from an area fault. The technician was shocked none of the other engineers that had visited us had checked this. Another engineer came out the next day to adjust the power levels in the green box and then came to our property to ensure they were adjusted correctly to our Hub. It's been a week and a half and so far very stable (fingers crossed it lasts!)

Such a shame it took months for this area fault to be discovered, but grateful to the forum for all of the help which I wasn't getting contacting VM by phone. Thanks all! 

0 Kudos
Reply
Ayisha_B
  • 1.79K
  • 63
  • 176
Forum Team
Forum Team
178 Views
Message 9 of 9
Flag for a moderator

Re: High latency/packet loss for months

Hi @TheBowsons,

 

Thanks so much for the update and for the lovely feedback for Zach, I'll be sure to pass that on 😄

 

Glad to hear the technician was able to get things sorted for you. 

 

If you have any further issues, just give us a shout. 

 

 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply