Menu
Reply
Postal69
  • 12
  • 0
  • 0
On our wavelength
169 Views
Message 11 of 18
Flag for a moderator

Re: High Latancy and packet loss issues

Hi Carley,

 Using my own tp link router has made a marginal difference, peak times are indeed the worst. Anything from about 8am until 11.30pm is terable. I've just upgraded from the 200m to 350m to see if it helps. I'm thinking not tbh, the upgrade has just gone live around an hour ago. Today's stats below:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/e69b49b43788d6789e1ecfa8b2493b324fb8501d-14-04-2022

 

0 Kudos
Reply
legacy1
  • 18.38K
  • 766
  • 1.92K
Alessandro Volta
165 Views
Message 12 of 18
Flag for a moderator

Re: High Latancy and packet loss issues

What router did you get?

A new router will not fix VM upstream utilisation problem causing spikes but if your causing the spikes you can enable QoS/BWM on your router -10Mb of your download speed and -0.9 ~ 1Mb of your upload.
---------------------------------------------------------------
0 Kudos
Reply
Postal69
  • 12
  • 0
  • 0
On our wavelength
159 Views
Message 13 of 18
Flag for a moderator

Re: High Latancy and packet loss issues

Hi Alessandro,

Thanks for your suggestions. Yes routers not the issue I reverted back to the Virgin router as the helpdesk told me all my issues would be resolved, guess what? .... yup.

So seeing as it made zero difference, (which I was expecting) but as no further troubleshooting was going to take place until I did, I went ahead.

I have enabled the quality of service feature on the router but made no difference. The issue has to be down to over utilisation in my area. It's latacey spikes which is the killer, if I ping google or the BBC about every twelve pings it has a large ping jump. I also did a trace route and I'm getting the same intermittent spike when contacting the 4th hop, which happens to be a Virgin server.

0 Kudos
Reply
Postal69
  • 12
  • 0
  • 0
On our wavelength
143 Views
Message 14 of 18
Flag for a moderator

Re: High Latancy and packet loss issues

Yesterday's stats

 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/e69b49b43788d6789e1ecfa8b2493b324fb8501d-14-04-2022 

As I thought a speed increase made zero diffrence.

0 Kudos
Reply
Postal69
  • 12
  • 0
  • 0
On our wavelength
128 Views
Message 15 of 18
Flag for a moderator

Re: High Latancy and packet loss issues

Yesterday's stats:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/d7a767905fb01222ddc62e989bfb2938d284a6fa-15-04-2022

This continues to be completely unacceptable, service desk are clueless, obviously folowing a script and if what you tell them deviates they reboot your router and ask you to phone back if the issue isn't resolved. There is no (or appears to be no) escalation route for issues like mine, and other users who are having the exact same issue. Looking on the forum this appears to be a common issue, and in most cases the resolve appears to be ignore the consumer in the hope the issue will miraculous resolve by itself, or the consumer needs to put up and shut up.

So where do I go from here?

On the plus side, I'm getting loads of badges

0 Kudos
Reply
Alex_RM
  • 6.26K
  • 328
  • 460
Forum Team
Forum Team
101 Views
Message 16 of 18
Flag for a moderator

Re: High Latancy and packet loss issues

I am sorry for any connection issues you've been experiencing Postal69,

 

Looking from our side there are no current issues showing, as you've mentioned using a 3rd party router we'd be unable to run through further diagnostics whilst this is the case.

 

If you're able to pop the hub back into router mode we'll be happy to go through further checks.

 

Alex_Rm

0 Kudos
Reply
Postal69
  • 12
  • 0
  • 0
On our wavelength
93 Views
Message 17 of 18
Flag for a moderator

Re: High Latancy and packet loss issues

Hi Alex,

 Sounds like we're going back in a loop regarding the trouble shooting, if you go back through the post you will see that having the virgin router in router mode made zero difference. If this is going to be beneficial I will do it... Again. Its extremely time consuming and disruptive having to keep doing this. Could you tell me what tests you're hoping to complete? And if you have access to my issues log, could you check these haven't already been complete?

0 Kudos
Reply
Paul_DN
  • 8.4K
  • 448
  • 865
Forum Team
Forum Team
76 Views
Message 18 of 18
Flag for a moderator

Re: High Latancy and packet loss issues

Hi Postal69,

Thank you for reaching back out, we understand the frustration having to keep resetting things, our system will stop any diagnostic checks once it cannot see our Router and we advise it is a 3rd party Router, having checked again myself just now and cannot see any issues at all, please can you post your most recent BQM graph as we cannot see the ones previously posted.

Regards

Paul.

0 Kudos
Reply