Showing results for 
Search instead for 
Did you mean: 

Having trouble accessing certain urls

Joining in


Need help. The Virgin media support team is unable to help me with this. more than 10 engineers worked on this but no solution yet.

I'm unable to load these pages from my virgin media wifi. but it works on mobile networks,

for example:

I've been accessing this for many many years and this is just one of the urls



Thanks for checking this.

I tried different DNS etc, no luck

Not sure if VM support team can help me on this.

I might have to change my broadband.


Very Insightful Person
Very Insightful Person
Why not do what a lot of us here do and stick the VM Hub into modem mode and use your own better quality router to take control from VM and so you can choose whatever DNS you want to use


I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 1 WiFi, 1 on PA) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On 250Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

I have similar issues with my work aswell, access to is extremely intermittant, I also regularly lose connection to MS Exchange Online and my Cisco VPN becomes unresponsive, if I check via either Three or EE I don't get the same issue, or if I hotspot my work laptop to either of my mobiles no issue, solely down to VM having some kind of routing issue, its been going on a while

Thanks for the replies

I tried different DNS, but no luck

As soon as I connect to O2 mobile network (mobile hotspot) it works fine.

So i think no issue on my browser/PC/website

This is just one URL.

I have some other work-related URLs as well which stopped working.

One thing in common is they all lead to a login page like the cisco one.




Hi shasoft007

Thanks for posting and welcome to the community. I am sorry you're unable to access those sites. Have you ever been able to on our network? 


Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

Hi John

Thanks for getting back to me.

Yes. I've been with virgin media for over 10 years and never had this problem.

Also, I've been accessing cisco sites for the last 10+ years. so it is very strange that I am now not able to access these sites.

No help from VM Gadget team or server support team. so not sure what I can do.

Thinking of changing my broadband provider as these are vital to my day-to-day work




Very Insightful Person
Very Insightful Person

The only thing I can see that has been missed is that possibly your VM IP address has been blocked by Cisco.

There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

The IP block does seem likely given we can all access this page and the OP has tried fresh DNS setups.

Can you access the website via a VPN?

Hi @shasoft007

Are you able to try see if the IP is blocked by Cisco or if you are able to access the url's with or without a VPN? 

Here to help 🙂
Virgin Media Forums Agent