Menu
Reply
AidanEmmett123
  • 9
  • 0
  • 0
Joining in
173 Views
Message 1 of 9
Flag for a moderator

Gig 1 still lagging…

Sigh… where to begin? We’ve had the new gigabit since just before Christmas. From minute one I have lagged. Non stop, for months… “get a pod” done it. Still lags, change to a mesh system… still lags. This is the absolute WORST upgrade I could’ve imagined. Constant lag and packet loss… packet loss constantly at 1%, now 1 isn’t a lot. But trying to play fifa, call of duty? Anything like that… lag central. If ANYONE gets the option to upgrade to this awful box, decline it kindly. I have taken every single step possible and it is awful. Download speeds are great, but apart from that, it’s majorly flawed Virgin Media… sort this shocking display out.

0 Kudos
Reply
legacy1
  • 18.2K
  • 761
  • 1.89K
Alessandro Volta
157 Views
Message 2 of 9
Flag for a moderator

Re: Gig 1 still lagging…

setup a BQM
https://www.thinkbroadband.com/broadband/monitoring/quality
---------------------------------------------------------------
0 Kudos
Reply
AidanEmmett123
  • 9
  • 0
  • 0
Joining in
107 Views
Message 3 of 9
Flag for a moderator

Re: Gig 1 still lagging…

  • Hello, just thought I would show you my stats after just one single day of playing call of duty… 

     any advice would be magnificent because I’m so close to ending my contract here 

    C823CA5C-88FD-41AF-AE88-31B4E64576A4.jpeg
0 Kudos
Reply
Ayisha_B
  • 2.82K
  • 98
  • 260
Forum Team
Forum Team
83 Views
Message 4 of 9
Flag for a moderator

Re: Gig 1 still lagging…

Hi @AidanEmmett123,

Welcome back to our Community Forums and thanks for your post. 

I am sorry to hear you've been experiencing some issues with your service. I can appreciate this must be incredibly frustrating and we would hate for you to leave us!

I'd love to help with this so I have taken a look at our systems backend and can see there's some issues with your power levels. 

I'll pop you a PM now so we can confirm some details and get a technician visit booked for you 🙂

Please keep an eye out for the purple envelope icon in the top right hand corner of your page for my message.

Speak soon!

 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Ayisha_B
  • 2.82K
  • 98
  • 260
Forum Team
Forum Team
77 Views
Message 5 of 9
Flag for a moderator

Re: Gig 1 still lagging…

Thanks for confirming the requested details via PM @AidanEmmett123
I've booked a technician for you to come out and have a look into the issue with your service. You can find confirmation of the visit via your online account and I can confirm it will be before 1pm as requested 🙂

Please let me know if there are any problems with the date and I can look to reschedule this for you. In regards to the appointment there are some details you need to know about. There will be no charge for this visit unless:

•The technician diagnoses the faults as not being caused by our network/equipment 
•The technician discovers that the fault or problem relates to your equipment
•The technician discovers that the fault or problem relates to any system that we are not responsible for

The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account.

Please ensure there is someone over the age of 18 present at the time of the visit. If you need to change or cancel your appointment you can also do this online or via the MyVM app by 4pm the day before the appointment.

If you do miss an agreed appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment.

Let us know how the visit goes so we can offer further support if needed.


 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
AidanEmmett123
  • 9
  • 0
  • 0
Joining in
70 Views
Message 6 of 9
Flag for a moderator

Re: Gig 1 still lagging…

Hi, thanks for setting it up for us, the only issue is, it isn’t coming up in the appointment and orders section! 🫣 could you let me know when you’ve put it in for please? Thank you:)

0 Kudos
Reply
Hayley_S
  • 3.42K
  • 110
  • 225
Forum Team
Forum Team
38 Views
Message 7 of 9
Flag for a moderator

Re: Gig 1 still lagging…

Hello @AidanEmmett123,

I am sorry for the delay! Did you manage to locate the appointment in the end?

Many thanks,

 

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
AidanEmmett123
  • 9
  • 0
  • 0
Joining in
37 Views
Message 8 of 9
Flag for a moderator

Re: Gig 1 still lagging…

Yeah all good! They came today and so far so good! Fingers crossed this is the end of my issue and I can be a very happy man! Thank you for your help! 

0 Kudos
Reply
Ayisha_B
  • 2.82K
  • 98
  • 260
Forum Team
Forum Team
13 Views
Message 9 of 9
Flag for a moderator

Re: Gig 1 still lagging…

Thanks for the update @AidanEmmett123,

It's been a pleasure and you know where we are if you need us.

Have a great day!

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply