Menu
Reply
Corey_C
  • 5.26K
  • 259
  • 450
Moderator
Moderator
186 Views
Message 11 of 15
Flag for a moderator

Re: Gig 1 in my area or not?

Thanks for your post and update, trevormc,

 

Glad to hear the new hub is on the way.

 

Cheers,

Corey C

0 Kudos
Reply
trevormc
  • 145
  • 1
  • 19
Up to speed
165 Views
Message 12 of 15
Flag for a moderator

Re: Gig 1 in my area or not?

I installed it yesterday. All went well apart from my two hubs not connecting to the Superhub 4. I rang them this morning and was advised to reboot which I'd already done 4 or 5 times. He said it should all be alright in an hour and he said he would call me back at 11am but I've heard nothing. Typical Virgin Media!
0 Kudos
Reply
Zoie_P
  • 4.66K
  • 196
  • 360
Forum Team
Forum Team
152 Views
Message 13 of 15
Flag for a moderator

Re: Gig 1 in my area or not?

Hi Trevormc, 

Thank you for your reply, I am sorry to hear they are not connecting. We cannot guarantee that 3rd party equipment will work.

I have had a look at your account and can see your wifi frequency are both at capacity and this may affect your devices connections.

Zoie

0 Kudos
Reply
trevormc
  • 145
  • 1
  • 19
Up to speed
142 Views
Message 14 of 15
Flag for a moderator

Re: Gig 1 in my area or not?

Thank you Zoie,

I had a text message from Virgin on Tuesday evening to say that the issue is sorted so I switched both of my pods on and indeed it is sorted.

I just need to sort out why I'm only getting 350 on Ethernet on a Cat8 nylon braided cable.

Thank you for your reply

0 Kudos
Reply
Serena_C
  • 2.19K
  • 91
  • 214
Forum Team (Retired)
Forum Team (Retired)
129 Views
Message 15 of 15
Flag for a moderator

Re: Gig 1 in my area or not?

Hi @trevormc

Thanks for getting back to us. I'm really pleased to hear that the issue is now sorted, thanks for letting us know.

Regarding your ethernet speeds, have you checked the cable for any damage? Have you tried using a different cable to see if the cable itself could be the issue?

Best wishes,

Serena

0 Kudos
Reply