Menu
Reply
EchelonSpiral
  • 2
  • 0
  • 0
Joining in
208 Views
Message 1 of 3
Flag for a moderator

Flashing Green Power [Hub3]

  • I have the problem with the Hub 3 where the WiFi light is green [constant] and the power light is green [flashing].
  • I've disconnected and reconnected all cables making sure that they aren't loose.
  • Left the device off and then turned it back on after a rest. 
  • Undertook a factory reset. 
  • No issues reported locally.
  • Forgetting and reconnecting to the Hub3 only brings up the "connection problem" diagnostic page
  • The Hub3 is discoverable by various devices but can't connect to the internet
  • Gone through the Connect app and unable to get through to anyone.
0 Kudos
Reply
gary_dexter
  • 29.75K
  • 1.83K
  • 3.93K
Alessandro Volta
194 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Flashing Green Power [Hub3]

Does a wired connection work?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
EchelonSpiral
  • 2
  • 0
  • 0
Joining in
180 Views
Message 3 of 3
Flag for a moderator

Re: Flashing Green Power [Hub3]

Thanks Gary for your response, I don't have a wired connection but saw a Virgin engineer down the road and all is okay now 👍

 

Many thanks, have a great festive break 😊

0 Kudos
Reply