cancel
Showing results for 
Search instead for 
Did you mean: 

Constant disconnects and errors in my router

Craig04
Joining in

B96B1C01-DB24-4B4B-9544-14016BEE8E7D.png

I’m really getting annoyed with this on going issue for 7 to 8 months had several engineers out most recently about 2 weeks ago a had everything changed again new cables and new hub 4 but a constantly get these issues disconnects and all these error messages in my router I’ve did pin reset and rebooted my hub on few times to see if that would stop these issues happening a call up and get told if a want to cancel no a don’t want to cancel 1 I’m still in my contact and 2 a do actually want to keep my broadband but it would be nice if someone could actually fix this mess it’s clearly the engineers have done there job changing everything again for a 2nd time someone as to look into this network this connectivity issue as been going on long enough and the stress and anixity it’s caused me it’s really impacted on my mental health also my hub will not connect to my connect app says no hub found which is strange I’ve removed the app and re installed it to see if that helps randomly threw the day hub just reboots it’s self when I’m playing the Xbox or watching videos on you tube I’m getting these dbc-req mismatch along with no ranging response received t3 timeout please can someone help me out before a have a mental breakdown thanks 

6 REPLIES 6

Client62
Hero

The photo / image has been redacted. This happens if the image that contains an IP address / email address or any other details that are specific to your connection or to you.

Perhaps copy / paste the text of the Upstream & Downstream tabs from the Router status info.

Until VM update their back end systems the VM Connect app will not work, for the moment manage the Hub at http://192.168.0.1

Hey I’m constantly getting these error messages no ranging received t3 timeouts DBC-REQ mismatch and now from last night a new one as appeared saying DBC-ACK not received along with these random disconnects and reboots from my hub every time a call up they either tell me we have to get a technician out or do you want to cancel but in all fairness to the technicians they have been out over 15 times in last 7 months and did everything they can I’m thinking it’s something to do with the network if these issues continue to happen after all this but it seams to get worse everytime they do come out 

Client62
Hero

How do the Upstream & Downstream stats look ?

Hey thanks for getting back to me a think they look ok it’s just the disconnects hub rebooting and these messages in my router stats mainly this no ranging received t3 timeout but the other ones have started appearing now a did ask the when a called up if everything is in spec and on the right frequency was told yes the main channels a see in my router that a use is channel 23 and 24 for downstream and channel 14 for upstream 

So the downstream is channel 23 frequency hz 315000000 power dbmv 3.099998 snr 40.366287 modulation qam 256 channel 24 frequency 323000000 power dbmv 2.900002 snr 40.366287 modulation qam 256 the upstream channel 14 channel with mhz 10.0 power dbvw is 34.8 fft type is 2k and modulation qam 128 looks ok to me but you will know by they numbers if it’s not thanks 

Hey Craig04, thank you for reaching out and I am sorry to see you are having some connection issues.

I have taken a look and I can't see any major issues, I can see there was an area outage the other week but this has now ended.

How has the connection been over the last few days? Thanks 

Matt - Forum Team


New around here?