Menu
Reply
StealthDavid
  • 49
  • 0
  • 0
Joining in
168 Views
Message 1 of 4
Flag for a moderator

Connection issue after works in area.

Hi Virgin media recently did works in our area and notified us of potential downtime. However its been 2 days since the work was completed and we got the "everything fine email"

 

However scene then we are having drops in connection every 5/15 minutes I ran a test on your broadband fault detector online. It came back as detected a fault and for me to come back in 24 hours to book an engineer. However when I did this 24 hours later it still showed a fault and had reset my timer to 24 hours again.....

So basically could you guys help me book an engineer please because I really don't want to be told on the phone to turn it off and on 50 times or change my WiFi band.

 

Best David Thompson 

0 Kudos
Reply
jbrennand
  • 34.51K
  • 3.36K
  • 6.56K
Very Insightful Person
Very Insightful Person
124 Views
Message 2 of 4
Flag for a moderator

Re: Connection issue after works in area.

Check first for any “known network faults - try in 2 places

1) Try the “check service,”Area status webpage" (link at top right of this forum)

2) Then also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to street cab/ postcode level.

If its a known fault, you cant get a Tech visit until it has been fixed

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
StealthDavid
  • 49
  • 0
  • 0
Joining in
44 Views
Message 3 of 4
Flag for a moderator

Re: Connection issue after works in area.

Update

 

So I've had 3 Engineers out and the last two both said it's probably network related issue. They also said that on there device it shows 5% unresolved upload errors or something like that.  Basically I just wanted to make sure this is being looked into as I'm still struggling with intmintent connection drops and a upload speed when it's working of 25mb/s not the 52Mb/s I should be getting on the 1 Gig package.

 

Could someone look into this from a network end please feel free to DM if you need more information.

 

Really frustrating.

 

Best David

0 Kudos
Reply
John_GS
  • 14.99K
  • 766
  • 1.4K
Forum Team
Forum Team
34 Views
Message 4 of 4
Flag for a moderator

Re: Connection issue after works in area.

Hi StealthDavid

Thanks for coming back to the thread. I've done a system check here and a ticket was raised - F010246766 - this was for the network spiking. This has been closed. I have checked it and it's seemingly settling down but the team are still monitoring it.

Best wishes,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply