Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
240 Views
Message 1 of 5
Flag for a moderator

Broadband issue

I have a broadband issue. Why has the led light on my hub 3.0 turned yellow. Wifi intermittent at times but when I do a service status is says everything is okay. I have rebooted, switched off etc. What else can I do? 

0 Kudos
Reply
Highlighted
  • 1.08K
  • 78
  • 146
Knows their stuff
215 Views
Message 2 of 5
Flag for a moderator

Re: Broadband issue

What colour was it before? 

Mine is a kind of yellowish white. So it could be confused as 2 different colours. 

0 Kudos
Reply
  • 3
  • 0
  • 0
Joining in
209 Views
Message 3 of 5
Flag for a moderator

Re: Broadband issue

Before it was white

0 Kudos
Reply
Highlighted
  • 3.86K
  • 648
  • 1.53K
Very Insightful Person
Very Insightful Person
155 Views
Message 4 of 5
Flag for a moderator

Re: Broadband issue

If it's "off-whitey-yellowy" then it could be the LED is ageing.  But I don't think so, most LEDs are very stable.  

If you're having problems and you have the Yellow LED of Doom, then you'll need a new router.  From previous forum discussion, we believe that it indicates a publicly undocumented error state.  Hold on here and the forum staff should pick this up and arrange for you to get a replacement hub.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
120 Views
Message 5 of 5
Flag for a moderator

Re: Broadband issue

Thank you. 

0 Kudos
Reply