Menu
Reply
Highlighted
  • 21
  • 0
  • 2
Tuning in
629 Views
Message 1 of 8
Flag for a moderator

Broadband issue again!

Dear All,

I am again in trouble with my broad band!

that is unacceptable that over this tough moment we lost signal for long time.

As usual I have tried everything, reset my hub, switched it off anything!

could you please let me know if anybody else in my area 15 ( seven sisters) is experiencing this issue?

The based light is flashing!

thank you very much!

 

0 Kudos
Reply
Highlighted
  • 131
  • 3
  • 15
Up to speed
623 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Broadband issue again!

Area 15 here (NW5). Packet Loss & High Ping, also, my IP changed as of the 3rd April (I believe there was a large network outage ~midnight), so my monitor has only been running since 7pm, but problem has been throughout the day.

My Broadband Ping - Virgin Media Change (03/04/20)

0 Kudos
Reply
Highlighted
  • 21
  • 0
  • 2
Tuning in
613 Views
Message 3 of 8
Flag for a moderator

Re: Broadband issue again!

Thank you!

0 Kudos
Reply
Highlighted
  • 131
  • 3
  • 15
Up to speed
609 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: Broadband issue again!

Sadly, it's no solution, but at least we can assume there is some possibility of the same issue, however it is entirely possible to simply be coincidence.

On the odd occasion a problem occurs, it has either lasted a couple of hours or a couple of days. Any longer than that is probably a bad sign.
It may be worth setting up a Broadband Quality Monitor at thinkbroadband.com just to have some record of the stability.

Also, probably best (if possible) to unmark this resolved just in case, as a smarter person or team member may wish for you to run some diagnostics and being resolved, they may ignore the post.

Good luck.
0 Kudos
Reply
Highlighted
  • 17.56K
  • 1.85K
  • 3.06K
Very Insightful Person
Very Insightful Person
605 Views
Message 5 of 8
Flag for a moderator
Helpful Answer

Re: Broadband issue again!

Have you checked for “known network faults”?

As well as trying the “check service,” weblink (at the top of this forum board), there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that might even not yet be listed on the Service Status web page) - that may give you more info.

If nothing shows on there try calling it in as a fault (on 150 VM line - or 0345 454 1111 others) and see what they say when they test your connection and if possible, get a fault reference number. After all, if customers don’t report faults, VM don’t know about them.

Be patient as a lot of overseas call centres are now in lock-down - best chance of getting the UK one is calling at 08.00 midweek.

Or, a VM Tech should pick this thread up as soon as they see it and be able to help - as many are now working from home on here.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 21
  • 0
  • 2
Tuning in
581 Views
Message 6 of 8
Flag for a moderator

Re: Broadband issue again!

Thanks to all both of you!

It seems there is an issue in my area, really hope it will be solved quickly 😞

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
231 Views
Message 7 of 8
Flag for a moderator

Re: Broadband issue again!

Hi I had issues with intermittent broadband yesterday (27th April) and now again this morning. The app is saying I am not on the internet and broadband isn’t even in my package but I have the oomph package.. please help 

0 Kudos
Reply
Highlighted
  • 131
  • 3
  • 15
Up to speed
217 Views
Message 8 of 8
Flag for a moderator

Re: Broadband issue again!

Probably best to create a new thread,but just as a note, yesterday there was nationwide outages for Virgin Media.

https://www.bbc.co.uk/news/technology-52448607

0 Kudos
Reply