Menu
Reply
FixYourService
  • 5
  • 0
  • 0
Tuning in
589 Views
Message 1 of 10
Flag for a moderator

Broadband Continous Disconnects

Hi,

I'm continously having issues with internet droping out. It's not just WiFi - whole HUB3 has tendencies to reset itself multiple times before it stabilizes for maybe couple minutes before the cycle repeats... I'm having 350mb/s package, only 2 people using internet, 5 devices in total + I use TP-Link AC1200 as an actual router to ensure that VM Hub is not choking on trafficking data.

Devices:
Xbox + PC = Ethernet CAT6 (QoS priority turned ON for both)
2 Phones + Tablet = WiFi

Not only that, there are UNSPEAKABLE issues with stability of connection; my lag spikes, jitter and latency are skyrocketing on regular basis since February 2022 when VM decided to "improve quality of service in the area". Since then only occassionally it's quite stable where jitter stays at 2/3ms for maybe an hour or two. For comparison, BT in my office that uses 30 devices, on WIFI has 0.2ms jitter, stable below 4-8ms to London VULTRE.net servers...

I took couple screenshots with data from tests I made across couple weeks when internet goes bonkers... It's almost daily case, there is not a single day without internet not crashing out...
5e12cb18bf91683a62b012e226c26a74.png574476a5fc5cfe39fa8771b71fbb9a1e.pngb372c13f22188305b1de43494bf00ec1.pngcef2af33db0ae3548ae5740ccc1f3482.pnged952a2941a2f4d12331408e160018da.pngeee16f4efecc30d90e40f95d24401829.pngf4e5193e119a9ad5a9f8fcfaedf24308.pngf7fec45ca6f28eaf36d9eafe94ba6efa.png

I can't even tell when last time I had a weekend where I didn't had to get frustreted by how awful VM service is. I can't even find right words to describe how terrible this service is without being overwhelmingly vulgar. Before I even signed I was ensured 3 times by the representatives that my area has no network congestion, that lag spikes and latency are at minimum and there are no complains from this area. Well, that was a solid lie.

I also opened case, managed to book engineer that meant to come today only to be notified via message that my appointment is on hold as they check the issue in the area and there's nothing I can do about it right now.

My experience as of now: Unspeakable. Dissapointed. Disgusted.

3 times I had to live with VM (only first time it was up to me to decide), and every single time, time after time, I am straight up dissapointed. This time specifically as it's the least number of people sitting on hub, highest speed, and service is the sh*****t it ever been.

My hopes are low to have a permanent fix for this but I don't want to give up easily so here I am, reaching out to anyone who had similar problems and found solution or at least minimized these kind of problems.

Thanks in advance for helping out.

0 Kudos
Reply
legacy1
  • 19.02K
  • 783
  • 2K
Alessandro Volta
575 Views
Message 2 of 10
Flag for a moderator

Re: Broadband Continous Disconnects

No one said that cable is best for latency...as we wait for images to be checked.

How about setting up a BQM and what the model of that TP-Link?
https://www.thinkbroadband.com/broadband/monitoring/quality

you can check for Bufferbloat and post what you get setup your router QoS/BWM when your latency shows fine so that you know its VM causing the rest
https://www.waveform.com/tools/bufferbloat
---------------------------------------------------------------
0 Kudos
Reply
FixYourService
  • 5
  • 0
  • 0
Tuning in
528 Views
Message 3 of 10
Flag for a moderator

Re: Broadband Continous Disconnects

Hi,

Thanks for dropping message!

I am aware that latency doesn't fuly rely on ethernet cable, but it helped me normalize things a bit so I though it's worth mentioning.

This my BQM since I set it up yesterday:

15/05/2022:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/2e659a9263846adc7bc40bc0ef8b36c530...


16/05/2022:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/eb0b7528276085a1206baa637a3aa945f8...


Live Graph:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/e3eda48120c9844a4fc28921604f83b426...


Surprisingly this sunday was somewhat decent, internet didn't crash but there were some spikes with packet loss and latency while playing FIFA and that can be felt instantly. When packets are dropped and latency kicks in, games goes utterly sluggish, respective icons are showing up and in most cases right after the game or even in mid-game my whole internet crashes by itself.

As for BQM, what surprises me the most is the period between 12am-6PM today where no one was in the house to even use internet. I checked for connected devices and nothing was plugged in during the day and it still had lag spikes and even severe packet loss...

Regarding Bufferbloat, here are results from yesterday midday and today:

15/05/2022:
https://www.waveform.com/tools/bufferbloat?test-id=46c936f5-fdf1-4a59-b352-8afae4a172a3

16/05/2022:
https://www.waveform.com/tools/bufferbloat?test-id=46c936f5-fdf1-4a59-b352-8afae4a172a3

The router I'm using is TP-Link AC1200 Archer C6 V3:
https://www.tp-link.com/uk/home-networking/wifi-router/archer-c6/

Hope that give some light on the case.

0 Kudos
Reply
newapollo
  • 12.98K
  • 1.74K
  • 3.96K
Very Insightful Person
Very Insightful Person
512 Views
Message 4 of 10
Flag for a moderator

Re: Broadband Continous Disconnects

Hi @FixYourService 

The system has rejected yuor BQM's as they contain your ip address.  You either need to edit out the ip addresses or post a live link.

Instructions for a live link

On Think Broadband go to your  BQM and under the options you will see

Today | Previous Days | Edit | Delete | Share

Click on the Share option and on the screen that opens click on Share 

On the next screen click on Share Live Graph

Copy the text in the Direct Link box (beware there may be more text than you can see so make sure you highlight it all)

On here when creating your post click the Link icon (2 links chain to the left of the camera icon)

 In the URL box paste the link you copied and then click OK.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
FixYourService
  • 5
  • 0
  • 0
Tuning in
500 Views
Message 5 of 10
Flag for a moderator

Re: Broadband Continous Disconnects

Hi Dave,

Thanks for clarification. It should be alright now.

Just in case here's a link to live BQM again:

Live BQM

0 Kudos
Reply
Matthew_ML
  • 1.55K
  • 59
  • 115
Forum Team
Forum Team
467 Views
Message 6 of 10
Flag for a moderator

Re: Broadband Continous Disconnects

Hey FixYourSerivce, thank you for your post and reaching out today. I am sorry to see you've been having some connection issues. 

How long have these issues been happening for and where about are the devices in the house which drop out? 

Are all the devices connected on WIFI connected to the TP link too?

From looking in your area I can see there is P4 outage which is due to end on the 25th May at 09:00. Now this outage can effect performance for example drops out. 

Have you seen an improvement since you connected your ip to to your BQM? Thanks 

Matt - Forum Team


New around here?

0 Kudos
Reply
FixYourService
  • 5
  • 0
  • 0
Tuning in
453 Views
Message 7 of 10
Flag for a moderator

Re: Broadband Continous Disconnects

Hi Matthew,

Thanks for vising the post.

The drop outs have been fairly regular since February 2022 with very high freuquency in March/April and it's not the devices it's the whole Super HUB 3 that has been crashing. None of connected devices has any issues. TP-Link has been bought recently (maybe two weeks ago at max).

All devices are connected to TP-Link router right now but there's not much difference, it didn't stop SH3 to reset itself multiple times across weeks...It's just an investment that I did with a hope it will solve my problems in at least minimal way - can't say it's a succesful one as of now.

Since I set up BQM things have stabilized slighly but the problem still persists so I don't know how this could really help in any other way than provide some intel for you or tech specs on this forum... For example, on 17/05/05 my internet had sever hiccups in latency and massive packet losses that you can see below:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/3907c208901eb02e3541b82bbef8bb6578...

That's not even me or anyone else in the house using the internet which is truly bizarre...

In all honesty, if that was a rare instance I wouldn't even bother writing this post, but that's how my last two months were going and it's really frustrating to do anything at home after work. Sometimes I'm essentially forced to use hotspot from my phone just to browse web on my PC...

I sincerely hope that since 25th May onwards there won't be any problems but I have very strong doubts about that as like I've said before, I was living with VM internet for a while and I felt first hand how misleading CS team can be and how dates are being regularly pushed in time. That's one of the reasons I planned to get engineer to see around the house - to maybe in at least minimal way but for longer period of time, my issues will decrease in frequency or strength.

Nonetheless, I hope you're right and things will calm down for good as I didn't get any message regarding outage in my area or any other message why is my internet behaving like it suffers from regular seizures.

0 Kudos
Reply
legacy1
  • 19.02K
  • 783
  • 2K
Alessandro Volta
442 Views
Message 8 of 10
Flag for a moderator

Re: Broadband Continous Disconnects

Looks like you have a bad line or noise on the line
---------------------------------------------------------------
0 Kudos
Reply
FixYourService
  • 5
  • 0
  • 0
Tuning in
417 Views
Message 9 of 10
Flag for a moderator

Re: Broadband Continous Disconnects

Hi again,

Well not sure what it is but apparently it problems with my service were "fixed" according to VM message I received today at 13:47 and that I should reset the hub and wait 30 min.

Naturally, I did what was requested and reset SH3 hub, waited even longer than said 30 min only to come back to PC and see that my internet crash instantly as I went on youtube...I expected nothing else than dissapoint to be fair after receiving this message...Funnily enough my internet was more stable throughout those couple days until this "fix" came in play today.

My todays BQM leaves me speechless...

https://www.thinkbroadband.com/broadband/monitoring/quality/share/875ac43a64c2168411aa60b1e9269135b6...

I will try to get engineer to come and see, maybe they'll find out where exactly is the issue.




0 Kudos
Reply
Ilyas_Y
  • 1.14K
  • 37
  • 101
Forum Team
Forum Team
389 Views
Message 10 of 10
Flag for a moderator

Re: Broadband Continous Disconnects

Hey FixYourService,

Sorry to see that you're still experiencing issues with the broadband connection, 10 days after you reported the initial problem.

After looking through the system, I can see the stability levels of the hub and the network are not coinciding with one another as they should be. The levels are out of specification,on the system, and it is now advising that the broadband speed are low and intermittent due to a potential network impairment. From this we have concluded that it would be advisory to have out a technician to get this issue resolved as the network fault has been resolved but the issue is still on-going.

I will send you a personal message in-regards to booking out a technician, watch out for the purple envelope.

Thank you. 

Ilyas - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply