Menu
Reply
declanmorgan25
  • 6
  • 0
  • 0
Joining in
390 Views
Message 1 of 14
Flag for a moderator

400 ms ping and general connection Issues

 

Hi all,

wondering if anyone can help with my virgin media issues. I have recently upgraded to 200mb after noticing really bag ping and general connection problems and had several conversions about this with the telephone agents which hasn't made things any better. As a keen online gamer I rely on a low ping to maintain a decent experience. I have upgraded my router to an Asus RT-AC85P (my super hub 3 is in modem mode), this made things slightly better but not much.

The high ping is unbearable and I'm convinced there is a problem with my connection somewhere I just don't know where. Every property I've lived in I have had Virgin and its been great, my new one hasn't really worked from day one. I've tried upgrading the connection, speaking to Virgin and changing the router with no success.

See below my think broadband quality monitor, I think its obvious to anybody tech savy or not there's an issue.

appreciate any help, thanks 

edit: added link to quality monitor https://www.thinkbroadband.com/broadband/monitoring/quality/share/5be658bef3802dd5c4721f5faec3aa13b0... 

Declan

 1633359331459.jpg

0 Kudos
Reply
legacy1
  • 17.32K
  • 742
  • 1.74K
Alessandro Volta
372 Views
Message 2 of 14
Flag for a moderator

Re: 400 ms ping and general connection Issues

Not much you can do due to people streaming their game play and buffering the upstream that VM only way to fix is to put in more capacity which with todays upload speeds may never be enough to solve it.

---------------------------------------------------------------
0 Kudos
Reply
jem101
  • 2.56K
  • 291
  • 1.18K
Very Insightful Person
Very Insightful Person
364 Views
Message 3 of 14
Flag for a moderator

Re: 400 ms ping and general connection Issues

I’m sorry to say that the BQM shows an almost textbook example of over utilisation, ie the capacity of the system (and it’s almost always on the upstream), simply isn’t enough to serve everyone using it in your area. You’ve just been lucky in previous houses that the areas didn’t have the same issue, or maybe unlucky in where you live now.

There is precious little that you can do (in fact nothing) to help this and really neither can any visiting engineers, unless there also happens to be an issue with your particular connection - which we can only check on if you can get and post up the connection stats from the hubs web interface.

If it is just a capacity issue then unfortunately VMs record of dealing with this in a timely fashion is not exactly stellar, they first need to accept that there is a problem and then allocate resources to fix it, which can take months to literally years to do.

I will flag this to the forum team to check and see if there is a known capacity issue, if there is then realistically you have a couple of options.

Just sit it out and hope it gets fixed, complain to VM and ask to be released from contract without penalty and get a different supplier, they will deny this one, but after eight weeks you can escalate it to the industry regulator on the grounds that the service you have is not reasonably fit for purpose. You may be able to negotiate a bill reduction, which might be enough to pay for a second DSL connection for gaming, but let’s wait and see what the forum team come back with.

John

0 Kudos
Reply
declanmorgan25
  • 6
  • 0
  • 0
Joining in
352 Views
Message 4 of 14
Flag for a moderator

Re: 400 ms ping and general connection Issues

Thanks for coming back so quick John, doesn't sound good all in all! Basically Virgin Fibre in my area is oversubscribed and my speed and ping are being throttled as demand outstrips supply.

How do I go about supplying the data for you to check if there is a problem?

If it helps I live in Cardiff, St Mellon's district, which is quite densely populated postcode CF3.
0 Kudos
Reply
legacy1
  • 17.32K
  • 742
  • 1.74K
Alessandro Volta
343 Views
Message 5 of 14
Flag for a moderator

Re: 400 ms ping and general connection Issues

Thought I see if I can explain the problem.

So the upstream gets full of data by green and purple with requests to send more then grey needs to send something and gets put in the scheduler as all upstreams are full and grey data is delayed do this with a 100 hubs all wanting to send data and the queue gets bigger causing more delays.

My way of thinking is VM can put a QoS router limiting say 100Mb after the docsis might help the problem.

---------------------------------------------------------------
0 Kudos
Reply
Hayley_S
  • 2.45K
  • 83
  • 175
Forum Team
Forum Team
340 Views
Message 6 of 14
Flag for a moderator

Re: 400 ms ping and general connection Issues

Hello @declanmorgan25,

 

Welcome to the community page, thank you for posting on here.

 

I am sorry to see that you are having issues with your broadband, is this on both wired and wireless?

 

Are you using a 3rd party device? When was the last time you rebooted?

 

Please let me know.

 

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
declanmorgan25
  • 6
  • 0
  • 0
Joining in
318 Views
Message 7 of 14
Flag for a moderator

Re: 400 ms ping and general connection Issues

Hi Hayley, 

Thanks for the welcome. I rebooted today whilst on the phone to VM customer services, it hasn't made any difference. BQM still showing large yellow latency spikes. The third party router (Asus) has made things slightly better, I was getting the same issues with the super hub 3 though so it hasn't had the impact I was expecting. I used to reboot the router regularly but when it had no impact I stopped. 

My PS5 has a wired connection, a speedtest earlier resulted in 199mb download speed and 14.5mb upload. Everything else in the house is wireless and yes same issues on wireless and wired. Even though my download speeds and every speedtest shows a high figure, the ping whilst playing online and streaming video is very very poor. 

With wireless devices like laptop and phones the issue is disconnection and slow loading times. Games console is the worst, ping regularly spikes 200-400 ms plus which is unplayable. 

0 Kudos
Reply
Gareth_L
  • 8.22K
  • 482
  • 915
Forum Team
Forum Team
217 Views
Message 8 of 14
Flag for a moderator

Re: 400 ms ping and general connection Issues

Hi declanmorgan25

How are things looking since Monday 

Any improvement at all 

If not, I have sent you a private message to gain account access

Please ignore it if you dont require any assistance

Gareth_L
 

0 Kudos
Reply
declanmorgan25
  • 6
  • 0
  • 0
Joining in
211 Views
Message 9 of 14
Flag for a moderator

Re: 400 ms ping and general connection Issues

https://www.thinkbroadband.com/broadband/monitoring/quality/share/9511d047e6ce238ee71be7da14be923627... 

Still terrible Gareth. Not much has changed on the BQM 

Will take a look at the PM now 

0 Kudos
Reply
Gareth_L
  • 8.22K
  • 482
  • 915
Forum Team
Forum Team
184 Views
Message 10 of 14
Flag for a moderator

Re: 400 ms ping and general connection Issues

Thanks declanmorgan25

I have booked the first engineer appointment we have available
You can check and reschedule this appointment through your online account if you need to
You can also cancel it if the fault has gone 
Can you please let me know how the visit goes 
Gareth_L

0 Kudos
Reply