Menu
Reply
J450NC
  • 21
  • 0
  • 4
On our wavelength
777 Views
Message 1 of 26
Flag for a moderator

MyVirginMedia App

The “status” tab at the foot of the page in the MyVirginMedia App fails to load.

Ive tried on two different devices but it still fails.

ive deleted the app and reinstalled it, but I still get a “something went wrong” page with a “retry” option and selecting this just returns you to the same error page. At the foot of the page is an error code EC:N4

Does anyone know what the solution is to this error ? 
All the other tabs appear to work fine, billing etc loads no problem.

Jodi_S
  • 3.86K
  • 192
  • 410
Forum Team
Forum Team
760 Views
Message 2 of 26
Flag for a moderator

Re: MyVirginMedia App

Hi J450NC,

A warm welcome and thanks for posting on our community forums. Sorry to hear that you're experiencing issues currently with our Virgin Media app. 

Can we ask if you're able to take a screen shot of this error and post it on here for us to view please?

We have not had any reports of this error, so we may need to look into this further.

Kind regards Jodi. 

0 Kudos
Reply
J450NC
  • 21
  • 0
  • 4
On our wavelength
758 Views
Message 3 of 26
Flag for a moderator

Re: MyVirginMedia App

Same fault already listed by another user here

https://community.virginmedia.com/t5/My-Virgin-Media-App/Virgin-app-fault/td-p/5035109

screen shot is same fault I have.

Ilyas_Y
  • 1.11K
  • 35
  • 101
Forum Team
Forum Team
749 Views
Message 4 of 26
Flag for a moderator

Re: MyVirginMedia App

Hey @J450NC, thanks for the reply!

Just to ask, within the app can you check what version it is, also what model is your device and it is on the latest operating system?

Let us know. Kind regards.

Ilyas - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
J450NC
  • 21
  • 0
  • 4
On our wavelength
742 Views
Message 5 of 26
Flag for a moderator

Re: MyVirginMedia App

Well clearly the App version is the latest as I’ve tried deleting and re downloading it, and reinstalling it again today from the App Store (as I originally posted)

But for transparency App version is 22.4.89

IOS version 15.5

Akua_A
  • 3.68K
  • 89
  • 244
Forum Team
Forum Team
735 Views
Message 6 of 26
Flag for a moderator

Re: MyVirginMedia App

Thank you for letting us know @J450NC.

Is that the only part of the app that you are unable to access? Also is this the only device you are having this issue with?

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
J450NC
  • 21
  • 0
  • 4
On our wavelength
729 Views
Message 7 of 26
Flag for a moderator

Re: MyVirginMedia App

The rest of the App is working.

obviously not working on all IOS hardware as the OS is the same on an iPad or an iPhone both are 15.5 fault page occurs on both devices.

0 Kudos
Reply
David2693
  • 3
  • 0
  • 0
Tuning in
723 Views
Message 8 of 26
Flag for a moderator

Re: MyVirginMedia App

  • Mine is also doing this today??
Tags (3)
0 Kudos
Reply
Molly_T
  • 1.18K
  • 38
  • 117
Forum Team
Forum Team
707 Views
Message 9 of 26
Flag for a moderator

Re: MyVirginMedia App

Hi J450NC, and David2693, thank you for posting!

Sincerest apologies for this interruption to the full functionality of the MY VM app. 

Just out of interest does this also happen when using MY VM via a web browser?

I have raised this internally for further investigation and will return to the thread with an update as soon as possible. 

Thank you for your patience in the meantime whilst we look into this. 

Please do keep us updated if anything changes from your end! Thank you. 

All the best. 

Molly
0 Kudos
Reply
J450NC
  • 21
  • 0
  • 4
On our wavelength
693 Views
Message 10 of 26
Flag for a moderator

Re: MyVirginMedia App

I had a VM service engineer out today as my Broadband would drop for 5 seconds or so sporadically at different times if the day and night ( unrelated to my App post issues ) but he checked the App Status page on his IPhone whilst at my property and he gets the same error page too ! 

In answer to your question - No using the web browser I am able to check the status - the web page works.

The iOS on both iPad and iPhone fails.

 

0 Kudos
Reply